CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [GAMBIT] Gambit Start Up error .... HELP PLZ! (http://www.cfd-online.com/Forums/ansys-meshing/104492-gambit-start-up-error-help-plz.html)

Abhya July 11, 2012 01:29

Gambit Start Up error .... HELP PLZ!
 
Hi everyone...Im new to this Forum :D ..plz help me with the follwing issue in GAMBIT.

When i Satrt an already saved sesion in GAMBIT I first got the follwing error:

"This product has the following patch(es) applied:
patch_2230_1

You can find more information about the patch(es) in the
respective text file(s) located at:
C:\Fluent.Inc\gambit2.2.30.

ERROR: IDENTIFIER "basgeom" CURRENTLY OPEN

usage: C:\Fluent.Inc\gambit2.2.30\ntx86\\gambit.exe
-def(aultsfile) file
-dev(ice) X11|XWIN|OPEN(GL)|GL|XGL|SBX|STAR(BASE)
-doc(umentation)
-geom(etry) WIDTHxHEIGHT+X+Y
-font xs|s|l|xl
-help
-id name
-inp(utfile) file (implies batch run and no gui)
-init(file) file (a journal file to run at startup of gui mode)
-new|-old
-proe proe_command
-res(torejournal) file
"
After searching here I found that deleting the temp dirs and .lok files helps ...so I did that but then I got the following error ..
this time gambit opens but it doesn't open the saved session .. it opens a new session .. th eerror mssg. is :
"You can find more information about the patch(es) in the
respective text file(s) located at:

C:\Fluent.Inc\gambit2.2.30.

OPENGL_DEVICE_DRIVER not supported
Defaulting to X_DEVICE_DRIVER with standard visual
."
----------------

Another IMP Thing I thought I should mention :
I first saved the session on gambit 2.3.16 And then tried to open it in 2.2.30 ..
I'm unable to solve this issue even after searching so posted here..plz help me
Thanks in Advance :)
Good Day

-mAx- July 11, 2012 02:49

opening a dbs file saved with 2.3.16 with an older version of gambit won't work

And your previous issue came because you had .lok file in your working directory (tyipical gambit issue)

Abhya July 12, 2012 00:40

Quote:

Originally Posted by -mAx- (Post 370739)
opening a dbs file saved with 2.3.16 with an older version of gambit won't work

And your previous issue came because you had .lok file in your working directory (tyipical gambit issue)

hey thanks...I insatlled the same version on both PCs and opened it thru the same version ..its fine now....:)


All times are GMT -4. The time now is 23:07.