CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ANSYS Meshing] tolerance of geometry is large. How to reduce? (http://www.cfd-online.com/Forums/ansys-meshing/108134-tolerance-geometry-large-how-reduce.html)

foolboy007 October 15, 2012 11:35

tolerance of geometry is large. How to reduce?
 
I got a warning from ANSYS meshing:
The tolerance of the geometry is larger than the applied tessellation refinement tolerance. This might lead to an uneven mesh and/or to poor geometric accuracy of the mesh.

the min mesh size was 2e-5 so I can get y+~1.
the geometry was built in workbench DM.
is there a way to modify the default tolerance of the geometry?

Umberto January 28, 2014 13:17

Did you manage to solve this problem eventually?

Farid May 19, 2014 15:20

I ran into same problem and with refining mesh, it was solve.

cfdan January 21, 2015 05:31

refining mesh as in reducing local min size?

Farid January 23, 2015 11:44

Sometimes it helps,

1. Click on the name of your geometry on the top of the modeling tree. -> Change "Model tolerance" to "Tight".

2. For curvatures tone "Facet qualities" to higher value.

hazimhalimi February 24, 2015 00:31

i cant find the model tolerance settings (note that i am using ansys fluent).

can you guide me to solve the proposed problem?
"The tolerance of the geometry is larger than the applied tessellation refinement tolerance. This might lead to an uneven mesh and/or to poor geometric accuracy of the mesh."

hazimhalimi February 24, 2015 20:04

Quote:

Originally Posted by Farid (Post 528793)
Sometimes it helps,

1. Click on the name of your geometry on the top of the modeling tree. -> Change "Model tolerance" to "Tight".

2. For curvatures tone "Facet qualities" to higher value.

i cant find the model tolerance settings (note that i am using ansys fluent).
where can i find that option on ansys fluent?

can you guide me to solve the proposed problem?
"The tolerance of the geometry is larger than the applied tessellation refinement tolerance. This might lead to an uneven mesh and/or to poor geometric accuracy of the mesh."

Farid March 9, 2015 11:02

I have no idea to change the tolerance in fluent. What I wrote in the previous post is for Design modeler. The tree outline of the geometry on the left hand side. Just click on the very first line. In table of details view, you would see "Model Tolerance"

hazimhalimi March 9, 2015 13:04

i got it already. thank you farid.
i also fix the proximity angle and the tolerance is smaller and better.

mipt_khoi April 15, 2015 10:12

Could you post pictures of fixing this error? I don't find how to change Model tolerance. Thanks!

hazimhalimi April 16, 2015 13:56

Quote:

Originally Posted by mipt_khoi (Post 541882)
Could you post pictures of fixing this error? I don't find how to change Model tolerance. Thanks!

i dint change the model tolerance.
i just reduce the Curvature Normal Angle.


steps:
mesh>sizing>curvature normal angle


All times are GMT -4. The time now is 08:00.