CFD Online URL
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[ANSYS Meshing] The mesh file exporter failed during translation.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 2, 2012, 16:42
Default The mesh file exporter failed during translation.
  #1
New Member
 
Guan
Join Date: Dec 2011
Location: US
Posts: 24
Rep Power: 5
foolboy007 is on a distinguished road
Ansys WB 14.0 in university computer lab. not administrator.
I also ask the administrator to logon using admin account and try, still had following problem:

When I update the mesh cell of WB after generating mesh, I always got this error:
The mesh file exporter failed during translation. Please send your data to your support provider.

I got the same error when I export .msh file from meshing.

=====================

I copy the project files to my computer. Everything works fine.
It seems that the policy for active directory has something to do with the error. But we do not know how to modify.
foolboy007 is offline   Reply With Quote

Old   November 2, 2012, 16:49
Default
  #2
Super Moderator
 
diamondx's Avatar
 
Ghazlani M. Ali
Join Date: May 2011
Location: Canada
Posts: 1,270
Blog Entries: 23
Rep Power: 19
diamondx will become famous soon enough
Send a message via MSN to diamondx
may be no more disk space ??
__________________
Regards,
New to ICEM CFD, try this document --> http://goo.gl/G2gkE
Ali
diamondx is offline   Reply With Quote

Old   November 2, 2012, 16:54
Default
  #3
New Member
 
Guan
Join Date: Dec 2011
Location: US
Posts: 24
Rep Power: 5
foolboy007 is on a distinguished road
Quote:
Originally Posted by diamondx View Post
may be no more disk space ??
no, I tested with a very small mesh file. That was just a cube with very coarse mesh.
foolboy007 is offline   Reply With Quote

Old   January 24, 2013, 06:22
Default hope it helps
  #4
New Member
 
ASHRAF ALFANDI
Join Date: Oct 2012
Posts: 17
Rep Power: 4
ashraf88 is on a distinguished road
Hi,
I encountered the same problem. This was because the file directory contained some foreign characters.
So check the file directory, make sure it does not contain any special characters.
ashraf88 is offline   Reply With Quote

Old   June 3, 2013, 03:23
Default for help
  #5
New Member
 
li haoran
Join Date: May 2013
Posts: 2
Rep Power: 0
hitlhr is on a distinguished road
Hi,,
I also met the same problem, could you tell me how do you solve it now? thank!
hitlhr is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
friction forces icoFoam ofslcm OpenFOAM 3 April 7, 2012 11:57
2.0.x on Mac OSX niklas OpenFOAM Installation on Windows, Mac and other Unsupported Platforms 74 March 28, 2012 17:46
ParaView/Parafoam error when making animation Disco_Caine OpenFOAM Paraview & paraFoam 6 September 28, 2010 10:54
Problem installing on Ubuntu 9.10 -> 'Cannot open : No such file or directory' mfiandor OpenFOAM Installation 2 January 25, 2010 10:50
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 18:51


All times are GMT -4. The time now is 12:45.