CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ANSYS Meshing] Ansys meshing - unwanted edge splits (http://www.cfd-online.com/Forums/ansys-meshing/117563-ansys-meshing-unwanted-edge-splits.html)

alparmat May 10, 2013 13:28

Ansys meshing - unwanted edge splits
 
1 Attachment(s)
Hi there,

I am having an awkward problem in Ansys (14.5) - workbench - design modeler - mesher. Perhaps it is obvious to some of you ... could you please help me on that?

In Design modeler I have a continuous edge (top figure). I then save and import it to the mesher (i.e. "update geometry from source"). This edge (but also several onthers) in the mesher appear segmented to small and large parts that I would like to avoid for a good sweeping. The geometry is parametric, so virtual topology here is not an option.

I am attaching also a picture in the hope that somebody has a trivial answer.

Thanks for the potential help, and sucess!
Alpar

brksnn March 7, 2014 11:12

Hello Alparmat,

did you fix your problem? I have same problem and it's very annoying :confused:.

Vidyanand Kesti March 7, 2014 11:23

in Design modeller, use share topology option, then it highlight problem of edges
These edges occurs when the bodies are connected to other bodies.
if possible use virtual topology option in mesh may be it merge the edges and faces

lister1234 January 6, 2015 12:53

undesired edge splits
 
Hi Alparmat,

Hopefully this helps: click on the part in the DesignModeller tree, and in the details view, change the ‘Shared Topology Method’ to ‘Imprints’. If this option is not selected, the edges may be split when brought into Ansys Mechanical.

Best regards, Jon

saeidghouli March 19, 2016 17:09

Quote:

Originally Posted by lister1234 (Post 526318)
Hi Alparmat,

Hopefully this helps: click on the part in the DesignModeller tree, and in the details view, change the ‘Shared Topology Method’ to ‘Imprints’. If this option is not selected, the edges may be split when brought into Ansys Mechanical.

Best regards, Jon

Dear Lister1234
Thank you for your great hint, but it actually didn't work for me....
Instead, I chose “None” for “Shared Topology Method” and then it worked!

Thanks again.

Saeid Ghouli


All times are GMT -4. The time now is 03:16.