CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[TurboGrid] no turbogrid in workbench

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 21, 2013, 08:20
Default no turbogrid in workbench
  #1
New Member
 
preetam
Join Date: Feb 2012
Posts: 23
Rep Power: 5
preetam69 is on a distinguished road
hi,

i recently installed ansys 13 with academic research license and now when i open the wb everything works fine but there are no bladegen,turbogrid and few more under component systems.

when i go to view>toolbox customization,it shows all the installed components including bladegen,turbogrid etc. and these are unchecked.now if i check these components like turbogrid,bladegen nothing happens(they don't appear in the component systems,which should have been the case). although i can access turbogrid standalone or from cfx-pre and it works fine.

guys,please help.it's been really frustating couple of days.i have already tried installing/uninstalling 5-6 times in last 2 days and also tried both versions ansys 13 and 14.

any help will be appreciated.
preetam69 is offline   Reply With Quote

Old   June 23, 2013, 02:49
Default
  #2
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,905
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
Do you have this option in your license?
Far is offline   Reply With Quote

Old   June 23, 2013, 21:40
Default
  #3
New Member
 
preetam
Join Date: Feb 2012
Posts: 23
Rep Power: 5
preetam69 is on a distinguished road
Quote:
Originally Posted by Far View Post
Do you have this option in your license?
i must have,because i can run turbogrid stand-alone,but just not from the workbench.
preetam69 is offline   Reply With Quote

Old   November 19, 2013, 11:39
Default
  #4
New Member
 
lauda
Join Date: Nov 2013
Posts: 17
Rep Power: 3
lauda is on a distinguished road
Hi, I'm actually having the same problem..just started using Workbench. I wanted to go through an example in th tutorial but I can't find bladegen in the component systems list (even if i thick the related box in toolbar customizing). Did u sorted it out eventually? Thanks
lauda is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANSYS Workbench on "Uncertified" Linux Distros hsr CFX 237 May 30, 2015 03:37
[Other] TurboGrid - problem with trailing edges ending with hub/shroud curve TTM ANSYS Meshing & Geometry 5 May 13, 2015 11:08
[ANSYS Meshing] Workbench 13: Structured Hexa Meshes rooftop ANSYS Meshing & Geometry 18 May 13, 2014 03:57
Block structured hexagonal mesh vs automated tetra mesh inside Workbench for CFD Chander CFX 3 November 27, 2011 17:24
[Other] exchange of parameter values between TurboGrid and DesignModeler in Workbench la7low ANSYS Meshing & Geometry 2 February 21, 2011 16:12


All times are GMT -4. The time now is 23:48.