CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[ANSYS Meshing] ICEM, y+<1 and VORFN mesh quality problems / FLUENT

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 26, 2013, 05:31
Default ICEM, y+<1 and VORFN mesh quality problems / FLUENT
  #1
New Member
 
Join Date: Mar 2013
Posts: 5
Rep Power: 4
aerohead is on a distinguished road
Hi all. I'm currently meshing a flow which includes flow around a cylinder (O-grid mesh type here) that has been cut in half. My turbulence models require a y+ of 1 or under and as such have some high aspect-ratio and low quality cells via an unstructured mesh. Nothing too bad.

However, in ICEM, the VORFN blocks contain cells of extremely low quality/high aspect ratio. When importing into FLUENT I get the following "Warning: minimum Orthogonal Quality below 0.01.". I have tried to modify the VORFN blocks and has reduced the problem marginally. However, the cells of low quality are not found in the 'visible' part of the mesh.

Wondering if there is a way round this in ICEM and how much this will affect my results/convergence etc.?

Thanks for any help!
aerohead is offline   Reply With Quote

Old   June 26, 2013, 12:18
Default
  #2
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,916
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
VROFN blocks are hidden blocks. Do not check them while generating mesh or exporting
Far is offline   Reply With Quote

Old   June 26, 2013, 12:21
Default
  #3
New Member
 
Join Date: Mar 2013
Posts: 5
Rep Power: 4
aerohead is on a distinguished road
Thanks FAR, I have left them unchecked both during quality checks and when generating the unstructured mesh... and when writing to a FLUENT.msh, but the problem persists. Basically, my problem is that I think ICEM is still 'seeing' them even when they aren't checked
aerohead is offline   Reply With Quote

Old   June 26, 2013, 12:24
Default
  #4
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,916
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
It is not possible . Did you regenerete mesh after unchecking VORFN block?
Far is offline   Reply With Quote

Old   June 26, 2013, 12:33
Default
  #5
New Member
 
Join Date: Mar 2013
Posts: 5
Rep Power: 4
aerohead is on a distinguished road
Repeatedly. I just opened the file again to check; pre-mesh>recompute (VORFN not checked). Pre-mesh quality>det3x3 (active parts only selected). I then click on the green histogram bars, nothing shows. If I then enable VORFN and click on the same bars the selected cells now show up only in the VORFN domain. I have no idea why?
aerohead is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Deleting VORFN blocks in ICEM CFD Sai Swaroop ANSYS Meshing & Geometry 5 October 18, 2011 10:26
HELP: ICEM blocking and vorfn / orfn guest7777 CFX 4 November 2, 2007 12:28


All times are GMT -4. The time now is 18:27.