CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ANSYS Meshing] ANSYS Meshing Graphics autohide (http://www.cfd-online.com/Forums/ansys-meshing/121227-ansys-meshing-graphics-autohide.html)

Benedikt July 24, 2013 04:41

ANSYS Meshing Graphics autohide
 
Hello,
I am using Ansys Workbench 14.5 with Windows 7.
Somehow I managed to set the Graphics in Ansys Meshing on autohide. So whenever I activate something else than the Graphics-window, it autohides in the right side. When I activate it, there is, in contrast to the outline for example, no pin to toggle autohide on/off.
This problem just appears with Ansys Mesh, in the Designmanager it works just fine.
Can anyone help me how to deactivate this autohide?
Thanks
Benedikt

Benedikt August 30, 2013 06:41

Solution
 
So I found the solution. The worksheet was set to autohide and this sets the Graphics to autohide as well. When I deactivate autohide of the worksheet, the Graphics stays in the foreground.

hydraulique August 30, 2013 08:00

Thanks.

I will test.

ism October 23, 2013 11:05

same problem
 
I am having the same issue, using Ansys 14.5.7.
The graphics pane keeps dissapearing when I enter another pane.
Can you tell me where the setting to de-activate the auto-hide is, as i think i have tried all the options i can!!

Thanks,

david520ever February 18, 2014 21:42

View->Windows->Reset Layout

could make it recover to the original view


Quote:

Originally Posted by ism (Post 458560)
I am having the same issue, using Ansys 14.5.7.
The graphics pane keeps dissapearing when I enter another pane.
Can you tell me where the setting to de-activate the auto-hide is, as i think i have tried all the options i can!!

Thanks,


david520ever February 18, 2014 21:43

View->Windows->Reset Layout

could make it recover to the original view

Quote:

Originally Posted by ism (Post 458560)
I am having the same issue, using Ansys 14.5.7.
The graphics pane keeps dissapearing when I enter another pane.
Can you tell me where the setting to de-activate the auto-hide is, as i think i have tried all the options i can!!

Thanks,


thoiba777 June 25, 2014 10:01

Quote:

Originally Posted by thoiba777 (Post 498630)
View->Windows->Reset Layout, It does not work in Finite element modeler. Still hiding to right side. Pl help me
Thoiba

View->Windows->Reset Layout. It does not work in Finite element modeler in WB. Still hiding the graphic to right side. Pl help me
Thoiba


All times are GMT -4. The time now is 01:25.