CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[ANSYS Meshing] Large value in yplus

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree2Likes
  • 1 Post By Far
  • 1 Post By Far

Reply
 
LinkBack Thread Tools Display Modes
Old   August 5, 2013, 07:35
Thumbs down Large value in yplus
  #1
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
Hi friends.
I have a tunnel with two inlet and one outlet. yplus value is obtained 300,000!
Why this value is so large?
Is there every body help me?

Problem in Result in bottom outlet
ali92 is offline   Reply With Quote

Old   August 5, 2013, 07:45
Default
  #2
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,914
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
check mesh units... !!!
ali92 likes this.
Far is offline   Reply With Quote

Old   August 5, 2013, 16:06
Post
  #3
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
Thanks.
But what do you mean check mesh units?
I used ANSYS Meshing not ICEM.
ali92 is offline   Reply With Quote

Old   August 5, 2013, 16:09
Default
  #4
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,914
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
In CFX Pre. In which units did you create your model? was it in inches, mm or meters?
ali92 likes this.
Far is offline   Reply With Quote

Old   August 6, 2013, 15:39
Post
  #5
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
I checked my units in cfx-pre but they were correct.
I use k-e model and two phase model (Free surface model)
Also I used multizone with inflation but unfortunately y+ is still high (25000) and convergence is still low.(RMS~1e-4).
In your opinion why y+ is high?

Which mesh is better to use for my simulation Hexa or Tetra? I tried both of them but I wonder why results with tetra mesh are better! I it true to use tetra for this simulation?

Thanks for your advice.
Graceful, ali.

Last edited by ali92; August 6, 2013 at 16:41.
ali92 is offline   Reply With Quote

Old   August 7, 2013, 02:31
Default
  #6
Senior Member
 
Josef Runsten
Join Date: Jul 2010
Location: Gothenburg, Sweden
Posts: 185
Rep Power: 14
jrunsten will become famous soon enough
Send a message via MSN to jrunsten
It's not really a matter of opinion is it? Reduce your first layer height in the inflation layer and your y+ will go down.
jrunsten is offline   Reply With Quote

Old   August 7, 2013, 03:16
Default
  #7
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,914
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
@jrunsten: Yes we can reduce the Y+ by reducing first cell height. But I always get such very high values whenever I have wrong dimensions or boundary conditions!!! Getting Y+ ~ 500-1000 is normal with coarse mesh but 300,000
Far is offline   Reply With Quote

Old   August 7, 2013, 04:00
Default
  #8
Senior Member
 
Josef Runsten
Join Date: Jul 2010
Location: Gothenburg, Sweden
Posts: 185
Rep Power: 14
jrunsten will become famous soon enough
Send a message via MSN to jrunsten
Yes it is very high
Seems like he have checked his setup, so I presumed that the first layer height is the only thing left
jrunsten is offline   Reply With Quote

Old   August 7, 2013, 08:50
Post
  #9
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
Thanks Sijal Ahmed and Josef for your responses.

I have modeled this work in steady state. Boundary and initial conditions are:
Boundary conditions:
Inlet1 (Water): Mass Flow Rate :232600kg/s
Inlet2 (Air): pressure=0 pa
Outlet: Pressure=0 pa

initial condition:
u,v,w=0
pressure:Automatic

Are these conditions incorrect?
I have following error and not disappear in the specific iteration for outlet!
"A wall has been placed at portion(s) of OUTLET and inlet2"


But in case y plus I do not know how determine first layer thickness.
I do not know Free stream velocity and Boundary layer length in the Y+ Wall Distance Estimation Tool. In addition my simulation is two phase flow and I do not know which density and Dynamic viscosity should be used? Water or Air.

In FAG is said:
"Multiphase modelling usually requires a higher mesh quality than single phase, and some multiphase models are very strict - for instance accurate surface tension modelling can require aspect ratios of less than 1.5, but simple flows can handle aspect ratios 10 or 100 times worse than this. Also note that high aspect ratio elements in prism layers does not necessarily cause problems as the element is aligned with the flow direction."

What value of aspect ratio is acceptable in my work?
Attached Images
File Type: jpg air velocity.jpg (54.1 KB, 6 views)
File Type: jpg aspect ratio.jpg (59.8 KB, 5 views)
File Type: jpg convergence.jpg (60.1 KB, 4 views)
File Type: jpg mesh shape.jpg (69.8 KB, 10 views)
File Type: jpg imbalances.jpg (57.6 KB, 5 views)
ali92 is offline   Reply With Quote

Old   August 7, 2013, 08:59
Default
  #10
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
Geomery is indicated:
Attached Images
File Type: jpg boundary condition.jpg (47.4 KB, 7 views)
ali92 is offline   Reply With Quote

Old   August 11, 2013, 11:42
Post
  #11
Member
 
ali
Join Date: Jun 2013
Posts: 44
Rep Power: 4
ali92 is on a distinguished road
Hi friends.
I used inflation with first layer thickness .01 m. My yplus is reduced and this is 8000, But it is high still. I can not reduce first layer thickness because of computer limitation.
I changed outlet boundary condition to opening and this way that notice disappeared finally. But yplus is not changed!
I do not know what should I do?! and I do not know Why my problem is not converged?! I'm really disappointed.

Is there every one help me?
Thank you in advance for your kindness.
ali92 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Contribution a new utility: refine wall layer mesh based on yPlus field lakeat OpenFOAM Mesh Utilities 57 February 1, 2015 09:25
yPlus values for atmospheric boundary layer over complex terrain with rough surface Mojtaba.a OpenFOAM Running, Solving & CFD 4 March 25, 2014 15:43
Large Epsilon 3D lepsilon Main CFD Forum 0 July 10, 2012 10:43
which yplus (SST) sanchezz CFX 17 January 11, 2010 05:45
heat transfer coefficients with "bad" yplus Andrew Main CFD Forum 4 April 8, 1999 04:43


All times are GMT -4. The time now is 13:26.