CFD Online URL
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[ANSYS Meshing] Inflation not working

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 7, 2013, 16:27
Default Inflation not working
  #1
New Member
 
Alireza Habibzadeh
Join Date: Apr 2009
Location: Edmonton, Canada
Posts: 4
Rep Power: 7
arhabib is on a distinguished road
Hi;

I am creating a CFD mesh and the inflation option does not work at all when using 'Patch Conforming'.
I have tried any combination of settings but still activating or de-activating
inflation has absolutely no effect on the resulting mesh. No error messages are
displayed at all!
Has anyone else had a similar problem?

Thanks

Last edited by arhabib; September 13, 2013 at 13:46.
arhabib is offline   Reply With Quote

Reply

Tags
ansys, cfx, inflation, mesh

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ANSYS Meshing] Defining total thickness for inflation. What is growth rate? pyroknife ANSYS Meshing & Geometry 3 August 14, 2013 13:36
Fluent diverges when using inflation layers ziggo FLUENT 4 August 9, 2013 13:11
DPM parallel is not working but serial is working johnwinter FLUENT 1 March 27, 2012 03:01
Large Valve Flow Analysis - Inflation Problem sercan85 ANSYS Meshing & Geometry 2 June 1, 2010 15:02
Inflation Gab CFX 6 August 24, 2005 23:45


All times are GMT -4. The time now is 20:14.