CFD Online Logo CFD Online URL
Home > Forums > ANSYS Meshing & Geometry

[ANSYS Meshing] ICEM CFD Replay File Error - Help Needed

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   May 13, 2014, 10:09
Unhappy ICEM CFD Replay File Error - Help Needed
Join Date: Apr 2012
Location: Heidenheim
Posts: 51
Rep Power: 5
juzer_700 is on a distinguished road
I am running ICEM CFD on Linux and I am trying to open the replay file via command line terminal. My replay file is in the correct directory as I am able to load it when using GUI.

So I just wrote:

icemcfd geoRepair_juzer.rpl

And I am getting the following error:

couldn't read file "geoRepair_juzer.rpl": no such file or directory
while executing
"source geoRepair_juzer.rpl"
invoked from within
"script_interp eval [list source $file]"
(".rpl" arm line 2)
invoked from within
"switch [file extension $file] {
.prj - .wbpj { aie_openProject $file }
.tin { aie_open_geom 1 [list $file] }
.uns { aie_open_Mesh 1 "" ..."
(procedure "aie_openFile" line 3)
invoked from within
"aie_openFile $f "
(procedure "AIEnvMain" line 432)
invoked from within
(file "/usr/local/ansys_inc/v145/icemcfd/linux64_amd/lib/ai_env/init.tcl" line 1878)
invoked from within
"source [file join $env(ICEM_ACN) lib ai_env init.tcl]"
invoked from within
"if {[info exists env(ICEM_AI_ENVIRONMENT)] == 1} {
if { $env(ICEM_AI_ENVIRONMENT) == 1 } {
if {[info exists env(MED_ROOT)] &&
(file "/usr/local/ansys_inc/v145/icemcfd/linux64_amd/lib/med/med_start.tcl" line 27)
invoked from within
"source $med_root/lib/med/med_start.tcl"
invoked from within
"if [file exists $med_root/lib/med/med_start.tcl] {
source $med_root/lib/med/med_start.tcl
} elseif [file exists $med_root/../med/lib/med/med_start..."

juzer_700 is offline   Reply With Quote



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
swak4foam building problem GGerber OpenFOAM Installation 54 April 24, 2015 16:02
Swak4Foam funkyDoCalc with OF2.3 massflow NiFl OpenFOAM 8 March 24, 2014 21:06
"parabolicVelocity" in OpenFoam 2.1.0 ? sawyer86 OpenFOAM Running, Solving & CFD 21 February 7, 2012 12:44
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51

All times are GMT -4. The time now is 15:52.