CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

Not correct Association ? ICEMCFD

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 29, 2014, 11:25
Default Association ? ICEMCFD
  #1
New Member
 
Join Date: Jul 2014
Posts: 22
Rep Power: 3
kg1913 is on a distinguished road
Attached two pictures. For some reason, I can not fix my problem. I tried re-assciating the edges and the faces. But still it doesn't get rid of it.

The first picture is my current one. The yellow part should cover the whole of top part, but it does it only some parts. Also the in the red part the mesh slightly in the corner doesn't look correct

I have attached the correct and the incorrect version of it. Could someone give me a hint please what I am missing out on this please?

Thanks

Last edited by kg1913; September 1, 2014 at 08:59.
kg1913 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving mesh Niklas Wikstrom (Wikstrom) OpenFOAM Running, Solving & CFD 122 June 15, 2014 06:20
Is my Dynamic mesh setup correct? cfd seeker FLUENT 14 January 26, 2013 15:01
Edges association in ICEM Santiago Orrego. CFX 4 June 13, 2007 19:58
Icemcfd 11: Loss of mesh from surface mesh option? Joe CFX 2 March 26, 2007 18:10
IcemCFD 4CFX-How to fix domain Ahmed CFX 6 March 9, 2004 19:38


All times are GMT -4. The time now is 18:00.