CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[ICEM] Problem with edge params i n ICEM 15.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 30, 2014, 21:36
Default Problem with edge params i n ICEM 15.0
  #1
Member
 
Talles Caio
Join Date: Oct 2012
Posts: 81
Rep Power: 4
TallesC is on a distinguished road
hello,

I started using the Icem recently !!, I'm doing the mesh to a straight tube but the divisions of the elements on the surface of the tube does not appear when active pre-mesh, I am associating the edge to four points in the input and output of circular curves tube, I'm doing the association of edges to curve !, the mesh divisoses in cross section is running fine!

Anyone know what might be happening?
TallesC is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Mutiple Edge problem angierain ANSYS Meshing & Geometry 4 August 3, 2011 11:38
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
Where's the singularity/mesh flaw? audrich FLUENT 3 August 4, 2009 01:07
fluent add additional zones for the mesh file SSL FLUENT 2 January 26, 2008 12:55
trailing edge problem Kuo Wei-Jen Main CFD Forum 2 April 14, 1999 10:09


All times are GMT -4. The time now is 17:00.