CFD Online Logo CFD Online URL
Home > Forums > ANSYS Meshing & Geometry

ICEM multizone Error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   May 15, 2009, 12:34
Default ICEM multizone Error
New Member
Join Date: May 2009
Posts: 21
Rep Power: 8
realanony87 is on a distinguished road
I am trying to follow the multizone procedure to make a mesh of 3D wing

First I create topology
Then I initialize the 2D blockiing over all surfaces
Then when I try to convert 2d to 3d I get the message
Some blocks not marked error orienting blocks.

Does anyone have an idea what does this mean exactly ? I followed the same procedure but with a simple cylinder instead of a wing and it works perfectly.
realanony87 is offline   Reply With Quote

Old   May 17, 2009, 16:37
Default Interested in figuring it out
Senior Member
PSYMN's Avatar
Simon Pereira
Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 2,660
Blog Entries: 1
Rep Power: 36
PSYMN has a spectacular aura aboutPSYMN has a spectacular aura about

MultiZone is still farily new, but has had a lot of improvments at 12.0. (recent release end of April). What version are you using?

There are still certain configurations that it has trouble with, such as overlapping corners that have no normal direction at the intersection point or very sharp trailing edges (again trouble figuring out the normals).

I am interested in helping you figure this out.

Is your model generic enought that you could send it to me? (along with mesh parameters (size, number of layers, etc).

PSYMN is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile problem ivanyao OpenFOAM Running, Solving & CFD 1 October 12, 2012 09:31
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31

All times are GMT -4. The time now is 21:26.