CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [DesignModeler] axis display disparity of model and triad (http://www.cfd-online.com/Forums/ansys-meshing/64621-axis-display-disparity-model-triad.html)

ram881973 May 17, 2009 09:06

axis display disparity of model and triad
 
1 Attachment(s)
Can any one please explain why the axis of the (x axis -green,y axis -blue z axis -red) model is not matching with the triad axis (x axis -red, y axis -green,z-axis blue).Attacment is enclosed for your reference from ansys design modeller.

ram

PSYMN May 18, 2009 10:46

Local sketch plane coordinates
 
Red is X, Green is Y and Blue is Z.

The triad in the middle of your screen is the local coordinate system relative to that sketch plane… The one in the bottom right corner is the global system…

The sketch plane can be at any angle, but its plane is the local XY for the sketch…

You started the sketch in the Global XZ plane, so its local XY lines up with your global XZ… Make sense?

ram881973 May 20, 2009 22:09

ThankQ very much Mr. Simon for clearing the concept

Ram

Marcus081 February 12, 2010 12:12

Coordinate System Components (v, w, x) ?
 
Hi, I have been using the version of ansys 12.1, and the coordinate system appears with these component (v, w, x) , I have not found the form to change it a (x, and, z), since I can do it?

vstram December 9, 2010 10:46

Quote:

Originally Posted by Marcus081 (Post 245865)
Hi, I have been using the version of ansys 12.1, and the coordinate system appears with these component (v, w, x) , I have not found the form to change it a (x, and, z), since I can do it?

Hello Marcus,

I'm also having the same problem (triad showing vwx, instead of xyz ), but with the Ansys Mechanical 13.0 instead!

Can anyone help us?

vstram

Darren Leong February 23, 2011 18:44

Quote:

Originally Posted by vstram (Post 286710)
Hello Marcus,

I'm also having the same problem (triad showing vwx, instead of xyz ), but with the Ansys Mechanical 13.0 instead!

Can anyone help us?

vstram

Hi all,

Having the same problem here too. However, this seems to only occur in Windows 7. I have the same ansys 12.1 on Windows XP also; axis system displays correctly in that os.

Appreciate if someone can look into this =) [there's nothing in ansys help doc on it]

Dazza

krweisbrod June 9, 2011 17:10

Axis Display Disparity - One Solution
 
Hi,
I had the same problem with the origin appearing with a VWX axis instead of XYZ. Also DesignModeler did not show the correct dimension labels in the "Details" area. As one point, I received a message that the video driver needed to be updated. A default Microsoft Windows driver was in use. I replaced it with the current driver for the NVIDIA Quadro FX 580 Display adapters and both problems went away.

Hope that helps.
Kirk

ettehadi April 28, 2013 06:26

[QUOTE=Marcus081;245865]Hi, I have been using the version of ansys 12.1, and the coordinate system appears with these component (v, w, x) , I have not found the form to change it a (x, and, z), since I can do it?[/QUOTE


I have same problem could you please let me know how can I get rid of it if you solved this issue

ettehadi April 28, 2013 06:28

[QUOTE=ettehadi;423596]
Quote:

Originally Posted by Marcus081 (Post 245865)
Hi, I have been using the version of ansys 12.1, and the coordinate system appears with these component (v, w, x) , I have not found the form to change it a (x, and, z), since I can do it?[/QUOTE


I have same problem could you please let me know how can I get rid of it if you solved this issue

could you please let me know how could you solve this problem if you did

ettehadi April 28, 2013 06:29

Quote:

Originally Posted by krweisbrod (Post 311343)
Hi,
I had the same problem with the origin appearing with a VWX axis instead of XYZ. Also DesignModeler did not show the correct dimension labels in the "Details" area. As one point, I received a message that the video driver needed to be updated. A default Microsoft Windows driver was in use. I replaced it with the current driver for the NVIDIA Quadro FX 580 Display adapters and both problems went away.

Hope that helps.
Kirk

please give more detail about how you did this. I have the same problem and I cannot get out of it. please inform me with more explanations

krweisbrod April 29, 2013 13:36

Quote:

Originally Posted by ettehadi (Post 423598)
please give more detail about how you did this. I have the same problem and I cannot get out of it. please inform me with more explanations

I believe what I did was download the latest driver for the video card display supplier (NVIDIA). I then accessed the Device Manager and Updated the Driver. Since then I've updated to Workbench Release 14.0.

Rojj November 26, 2013 00:54

Issue solved for me
 
Try this

Create an ANSYS Registry entry to correct this issue:
[Note: This is NOT the Windows registry]

1. Exit all Ansys applications.

2. Start the Ansys registry editor
C:\Program Files\ANSYS Inc\{version}\Framework\bin\{platform}\AnsRegEdit. exe

3. Navigate the the following folder:
Software/ANSYS,Inc/{version}/APFramework/AddIns

4. Create a new entry as follows:

Name : SingleCharCall
Type : Int32
Value: 1

[Please make sure that you type uppercase/lowercase of the name exactly as shown.]

5. Exit the Ansys registriy editor.

Hope this helps

dreamz January 7, 2014 12:51

Quote:

Originally Posted by Rojj (Post 463468)
Try this

Create an ANSYS Registry entry to correct this issue:
[Note: This is NOT the Windows registry]

1. Exit all Ansys applications.

2. Start the Ansys registry editor
C:\Program Files\ANSYS Inc\{version}\Framework\bin\{platform}\AnsRegEdit. exe

3. Navigate the the following folder:
Software/ANSYS,Inc/{version}/APFramework/AddIns

4. Create a new entry as follows:

Name : SingleCharCall
Type : Int32
Value: 1

[Please make sure that you type uppercase/lowercase of the name exactly as shown.]

5. Exit the Ansys registriy editor.

Hope this helps



Thanks a lot...!!! This worked...!! Really nice and easy...!:):)


All times are GMT -4. The time now is 10:27.