CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   How to change Gambit's default directory (http://www.cfd-online.com/Forums/ansys-meshing/72442-how-change-gambits-default-directory.html)

alemenchaca February 5, 2010 12:16

How to change Gambit's default directory
 
Can someone tell me how to change Gambit's default directory? I am tired of having to click on a thousand paths to get to my files every time I use Gambit...
Thanks.

alemenchaca February 5, 2010 12:17

I meant the "working directory".

-mAx- February 8, 2010 02:18

For the windows version:
On the Gambit Icon, right-click --> Properties --> Start In:
Give the path of your working directory

alemenchaca February 8, 2010 11:50

Thanks -mAx-, but I tried that already... and does not work!
It keeps giving me C:\Documents and Settings\Username
:(

-mAx- February 8, 2010 13:17

It should work.
Replace C:\Documents and Settings\Username, with your valid path.
To be sure that your path is correct, copy it from the explorer

alemenchaca February 8, 2010 13:22

I double checked the path, and copied it from explorer just in case. Still not working :(

I do notice something strange: Everytime I open Propoerties again, the path I had recently typed now has quote marks. If I remove them, they appear again when I go to Properties.

Could that be a hint to the potential problem?

-mAx- February 8, 2010 13:28

And the path is the right one or it shows the default's one?.
Try with or without quote, it should work: I did it on Friday

alemenchaca February 8, 2010 13:37

It's the right one, but with quotes.
Not working with or without quotes.

Note that "Start in:" used to be blank before I added my own path.

I just checked with my office mate, his "Start in:" is also empty, and his Gambit doesn't start from the same "C:\Documents and Settings\Username" directory but from "C:\"

Confusing...!

aggie April 15, 2010 22:08

I tried it and now working directory is fine.
thank you very much that was killing me.

alemenchaca April 16, 2010 09:07

That's funny, I never got it to work myself...!

aggie April 16, 2010 14:17

When I run gambit again, it saved the document to C:\Windows\System32 . I searched the directory and could not see the file. I re-open gambit and changed the both start-in from properties and working directory from gambit startup and it saved the file to my working directory. As far as I understood, each time I open gambit, I should re submit the working directory..

alemenchaca April 30, 2010 10:11

It think I got it
 
I think the problem is the length of the file path.
If I set C:\, then it works like a charm. If I set the file path for my fluent files (~ 6 subfolders with long names), then it doesn't work.

tsram90 October 31, 2011 06:18

Got it!!!
 
I have been google ing this for a while.. Never got a solution anywhere...

The things is to give your working directory address in Start in.. But the problem is the address should not have any spaces .

My address was C:\Main Project\Gambit Files.

I changed it to C:\Main_Project\Gambit_Files it works now..

(;)You should Change the original folder name also;))


All times are GMT -4. The time now is 16:24.