CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [Other] Geometry in Workbench Keeps Closing (http://www.cfd-online.com/Forums/ansys-meshing/72890-geometry-workbench-keeps-closing.html)

DavidA February 20, 2010 16:32

Geometry in Workbench Keeps Closing
 
Hey People,

I wonder if you can help me out with this problem I am having.

I am using Ansys 12, and it seems like everything runs fine except for the Geometry generator. I think its called DesignModeller.

Everytime I try to open the Design modeller, it Starts normally, and as soon as it has finished loading, it chrashes out, as if I didn't open it.

do you have any idea how to fix that problem?

Is buggin me out coz I can't do any work, and time is against me.

Any help?

PSYMN February 22, 2010 12:41

Sorry.
 
Sorry, it works fine for me...

It is difficult to diagnose these sorts of problems on CFD-Online. It probably has to do with your particular setup, or hardware or licensing...

Do you get any messages? Maybe you could screen record it so you can slow it down and see what error messages flash by... You could use Jing (its free), but there are many equivalents. Post a link to the video file along with the error message text and we might be able to get somewhere.

Perhaps this is something you should call your friendly neighborhood tech support about.

PSYMN February 22, 2010 12:43

Geometry specific?
 
Does it fail with all geometries (perhaps it is model specific)? What happens if you just open DM without any geometry specified?

rwryne February 22, 2010 12:54

Quote:

Originally Posted by DavidA (Post 246735)
Hey People,

I wonder if you can help me out with this problem I am having.

I am using Ansys 12, and it seems like everything runs fine except for the Geometry generator. I think its called DesignModeller.

Everytime I try to open the Design modeller, it Starts normally, and as soon as it has finished loading, it chrashes out, as if I didn't open it.

do you have any idea how to fix that problem?

Is buggin me out coz I can't do any work, and time is against me.

Any help?

Call the customer support, they are very good about handling problems.


All times are GMT -4. The time now is 03:15.