CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [Other] Turbogrid blade geometry (http://www.cfd-online.com/Forums/ansys-meshing/73663-turbogrid-blade-geometry.html)

snatch March 13, 2010 17:46

Turbogrid blade geometry
 
Hi there,

Im creating the geometry of a one-stage compressor. I have the geometry in .curve files. The shroud and the hub are created without any problem. However, when I create the blade profile it gives me the following error:

ERROR get parametric curve: The start and end parametric value are the same.

I have checked the tutorials and the .curve files of these, but I have not found any difference with respect to my blade_profile.curve file.

Thanks

stevendiehl January 27, 2011 09:55

Same problem here...
 
Hi,

I am having a similar problem with turbogrid. Did you ever solve the problem, or get an idea about what was going on at least?

Thanks,
Steven

MrStuebb June 21, 2011 11:36

Hi,

I have the same problem. Did anybody of you solve the problem?

Thanks

balaji_hrrn November 23, 2011 23:15

Start and end parameteric value error
 
This is mainly due to wrong geometry error.. either, the blade is protruding out of the hub and shroud, or something related to your co-ordinate definition..

D.B November 23, 2011 23:34

I had used Turbogrid a long time back so I am not sure about the answer, but here it is

While giving the balde profile each spanwise location airfoil co-ordinates should be separated by a heading ' profile #' . Also each airfoil 'profile' should have its co-ordinates ( i.e. either of x/y/z ) in either ascending or descending order and the order shoul be same for all the profiles.

Max Efficiency November 28, 2011 11:07

Maybe there is one point twice in your blade-file. If that is the case you have to delete one of that two identical points. Each point must be unique in the curve-file for TurboGrid.

By point I mean one point described with x,y,z-coordinates for example.

balaji_hrrn May 9, 2012 09:16

Solution to Start and End Parameters ERROR
 
I have found this fix by accident. It happens, when TurboGrid is not able to create the Shroud Tip, due to one or the other method specified by you (Variable Normal Distance, Constant Span, etc.,.). Make sure you have a Tip profile defined in your profile.curve file, and select the corresponding Profile number. This error will be fixed. I have tried this, and this works 98 out of 100 cases.

ArslanOZCAN November 6, 2013 07:37

I tried the this but it didn't solve the problem ! By the way there is an inconsistent sizing. Although i work in milimeters, in machine data page i can't choose mm because it gives error. So i choose cm. Does it related with the above mentioned problem ?


All times are GMT -4. The time now is 20:15.