CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [GAMBIT] Gambit GUI slow response in Win 7 (

Peter023 July 26, 2010 07:56

Gambit GUI slow response in Win 7
Dear fellows:

recently, I'm dealing with a very annoying problem with a very slow response of buttons and GUI commands in Gambit . I use the exceed v.9 in Win 7 x64. I have to run the Exceed manually but it's not such big a deal.

I've tried to set-up some parameters of the Exceed in its preferences (Xconfig) but, still, the problem holds. Still, I tried to emulate winXP with employing the compatibility mode for both, exceed and Gambit, unfortunatelly, with no positive result :(

Any experience or hints ? Appreciate any help.



doki July 30, 2010 07:11

i'm afraid the version of exceed you are using is rather old.
you probably have better use exceed 14 (v2008).

Peter023 July 31, 2010 03:19

Thank you doki for your reply.

I solved the problem by setting the Exceed config from 'multiple window mode' to 'single window mode' and the problem is more or less solved. However, other less significant problems arose with the graphics but it is ok. The environment is as fast as in WinXP :)

emreg October 28, 2011 08:49

hi.. i have same problem.. please help me, what should i do without changing any video datas.

Peter023 October 28, 2011 21:34

Hi emreg,

first, you could try to change your Exceed version (reinstall). Exceed is responsible for the graphics for Gambit. My problem was in Windows 7 x64. 32bit version's maybe better because of compatibility.

Gambit is simply too old, so it becomes a problem. You can try to run virtual PC with windows XP (just for meshing), another solution.

Next way is to use newer version of Fluent (In Ansys pack v12). You will have absolutely no problem then.


emreg October 30, 2011 07:00

thanks for all,

i would like to ask you if you know a website to download the proper Exceed version. i am using exceed 13.0 .

best regards,
emre gungor

All times are GMT -4. The time now is 15:42.