CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[Other] Designmodeler (DM)

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 4, 2010, 11:14
Default Designmodeler (DM)
  #1
New Member
 
Cleverson Souza Chaves
Join Date: Nov 2010
Posts: 2
Rep Power: 0
cleversonsch is on a distinguished road
Hi

I've just installed Ansys 12.1 in my machine (windows seven 64 bits) and I can't start the designmodeler from the workbench, there isn't an error message. Before I formated my computer (yesterday), all tools used to work correctly. Anybody has a suggestion?

Thanks!

Chaves
cleversonsch is offline   Reply With Quote

Old   November 4, 2010, 13:05
Default
  #2
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
Hello!

You might have some issues with your license manager. I advice you to start first Anslic_admin_utility, run the server and after that open the Ansys Workbench
Secu is offline   Reply With Quote

Old   November 4, 2010, 14:49
Default
  #3
Senior Member
 
Michael P. Owen
Join Date: Mar 2009
Posts: 195
Rep Power: 8
michael_owen is on a distinguished road
How about providing the actual error?
michael_owen is offline   Reply With Quote

Old   November 5, 2010, 06:37
Default
  #4
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
When I didn't run the anslic_admin_utility first, it gave me an error about the server which wasn't running and in Ansys Workbench I couldn't open Design Modeler and in toolbox weren't all the modules.
Secu is offline   Reply With Quote

Old   November 5, 2010, 07:06
Default
  #5
New Member
 
Cleverson Souza Chaves
Join Date: Nov 2010
Posts: 2
Rep Power: 0
cleversonsch is on a distinguished road
Thank you, but I solved my problem. It wasn't a problem with anslic_admin utility. Actually, I had not installed all the requirements before, I saw that in the install log.
cleversonsch is offline   Reply With Quote

Old   November 5, 2010, 07:21
Default
  #6
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
Congratiulations! I never thought about that possibility.
Secu is offline   Reply With Quote

Old   November 11, 2010, 06:32
Default
  #7
New Member
 
ciao
Join Date: Nov 2010
Posts: 4
Rep Power: 6
giangian is on a distinguished road
Could you please better explain how did you solve this problem? Is my first time with ANSYS and I can not open DM as you. I get also any error messages.

Many Thanks,
Gianni
giangian is offline   Reply With Quote

Old   November 11, 2010, 06:49
Default
  #8
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
Quote:
Originally Posted by giangian View Post
Could you please better explain how did you solve this problem? Is my first time with ANSYS and I can not open DM as you. I get also any error messages.

Many Thanks,
Gianni
1. No matter the antivirus software you're using, I recommend you to close it. To do this: Start -> Run -> services.msc /s and from here you may shut down the antivirus.
2. Install Ansys Prerequisites (from the autorun) then Ansys.
3. Install the License Manager
4. Start anslic_admin utility from Start -> Programs -> Ansys the run the server.
(Set to automatic this untility from services.msc /s).
6. Start the Workbench or Mechanical APDL (depending on what do you need).

If you still have problems with getting it running, send me a message.

Good Luck
Secu is offline   Reply With Quote

Old   November 11, 2010, 06:49
Default
  #9
New Member
 
ciao
Join Date: Nov 2010
Posts: 4
Rep Power: 6
giangian is on a distinguished road
here my CADConfigurationMgr.log:

ANSYS, Inc. -- CAD Configuration Log File 10/11/2010 17.48.39
Detected Windows 32, AWP_ROOT121 is: C:\Programmi\ANSYS Inc\v121
__________________________________________________ ____________________
Machine Name: PCPC
User: PCPC\Amministratore
Role: Administrator
Mode: Configure, Admin Install
Working Directory: C:\Programmi\ANSYS Inc
Process Directory C:\Programmi\ANSYS Inc\v121\commonfiles\CAD\bin\intel
AWP_ROOT121 C:\Programmi\ANSYS Inc\v121
ANSYS_SYSDIR intel
AWP_LOCALE121 en-us
__________________________________________________ ____________________
__________________________________________________ ____________________
<<Windows Register>>
File: C:\Programmi\ANSYS Inc\v121\AISOL\bin\intel\ActivePIMgrU.dll
Mode: Configure
Exit Code: 0 -- expecting 0
Result: Success
__________________________________________________ ____________________
__________________________________________________ ____________________
<<Windows Register>>
File: C:\Programmi\ANSYS Inc\v121\AISOL\bin\intel\ReaderHostU.dll
Mode: Configure
Exit Code: 0 -- expecting 0
Result: Success
__________________________________________________ ____________________
__________________________________________________ ____________________
<<Ansys Registration>>
Product:
File: C:\Programmi\ANSYS Inc\v121\AISOL\bin\intel\ActivePIMgrClientCOM.dll
Mode: Configure
Result: ExitCode 0 -- expecting 0
Result: Success
__________________________________________________ ____________________
__________________________________________________ ____________________
SW Registration ExitCode 0 -- expecting 0
__________________________________________________ ____________________
__________________________________________________ ____________________
AI Registration ExitCode 0 -- expecting 0
__________________________________________________ ____________________
__________________________________________________ ____________________
MDT WinRegister -- CAD Product Not Installed
__________________________________________________ ____________________
__________________________________________________ ____________________
<<Windows Register>>
File: C:\Programmi\ANSYS Inc\v121\AISOL\CAD Integration\OneSpaceDesigner2006\intel\DSPlugInOSD 2006COM.dll
Mode: Configure
Exit Code: 0 -- expecting 0
Result: Success
__________________________________________________ ____________________
__________________________________________________ ____________________
Couldn't open CoCreate registry Software\CoCreate\SolidDesigner, product not installed
__________________________________________________ ____________________
SE Registration ExitCode 0 -- expecting 0
SE Success
__________________________________________________ ____________________
icemDciPathStr path C:\Programmi\ANSYS Inc\v121\icemcfd\win\dif
Attempt to configure ICEM Products? True
ICEM Products Available True
__________________________________________________ ____________________
giangian is offline   Reply With Quote

Old   November 11, 2010, 07:08
Default
  #10
New Member
 
ciao
Join Date: Nov 2010
Posts: 4
Rep Power: 6
giangian is on a distinguished road
Hi,
I still have problem. As you can see in the CADConfigurationMgr.log at the end there is written that "Couldn't open CoCreate registry Software\CoCreate\SolidDesigner, product not installed"
Here the configuration of my installation :


Which server should I use? this:

or this:


Many thanks,
Gianni
giangian is offline   Reply With Quote

Old   November 11, 2010, 07:11
Default
  #11
New Member
 
ciao
Join Date: Nov 2010
Posts: 4
Rep Power: 6
giangian is on a distinguished road
sorry the images.

Hi,
I still have problem. As you can see in the CADConfigurationMgr.log at the end there is written that "Couldn't open CoCreate registry Software\CoCreate\SolidDesigner, product not installed"
Here the configuration of my installation :
http://yfrog.com/79immagineydp

Which server should I use? this:
http://yfrog.com/86immaginexfp

or this:
http://yfrog.com/f3immagine2mmp

Many thanks,
Gianni
giangian is offline   Reply With Quote

Old   November 15, 2010, 02:55
Default
  #12
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
I guess that error it's because you have not installed SolidDesigner before. But it's not an issue. After you run the anslic_admin utility and start de server, from start -> programs ->ansys 12.1 lpen the workbench.
Secu is offline   Reply With Quote

Old   November 17, 2010, 06:09
Unhappy weird
  #13
Member
 
anonym
Join Date: Mar 2009
Posts: 65
Rep Power: 8
Laci is on a distinguished road
Hi All,

I have a weird problem. Up to yesterday, everything was working fine. I could open everything from the workbench.
Yesterday I tried to open the DesignModeler and I couldn't. No error message, no nothing. The new windiw (where the DM supposed to open) remains grey and that's it. The same happens when I try to open the Mesher.
However I can open the Fluent without any problem.
I reinstalled the whol software, and the same problem still remains. I don't have any idea what is the problem, since there is no error message, and in the last half year, there wasn't any problem.
Do you have any advice?
Thank you in advance.
Laci is offline   Reply With Quote

Old   November 18, 2010, 04:05
Default
  #14
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
Verify the firewall isn't blocking anything related to Ansys. Start de server before and then run the Workbench. If still isn't working, use a registry cleaner to delete all the entries related to Ansys, and reinstall it afterwards.
Secu is offline   Reply With Quote

Old   November 18, 2010, 04:21
Default
  #15
Member
 
anonym
Join Date: Mar 2009
Posts: 65
Rep Power: 8
Laci is on a distinguished road
Quote:
Originally Posted by Secu View Post
Verify the firewall isn't blocking anything related to Ansys. Start de server before and then run the Workbench. If still isn't working, use a registry cleaner to delete all the entries related to Ansys, and reinstall it afterwards.
Thank you very much for your reply. I have switched of my firewall, and still doesn't work I will uninstall and clean everything from the registry. Hopefully, it will work.
Laci is offline   Reply With Quote

Old   November 18, 2010, 05:57
Default
  #16
Member
 
anonym
Join Date: Mar 2009
Posts: 65
Rep Power: 8
Laci is on a distinguished road
Quote:
Originally Posted by Laci View Post
Thank you very much for your reply. I have switched of my firewall, and still doesn't work I will uninstall and clean everything from the registry. Hopefully, it will work.
Still doesn't work I'm getting frustrated
Laci is offline   Reply With Quote

Old   November 18, 2010, 17:03
Default
  #17
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
Same problem as before or is it something new? Try to install Ansys while the antivirus it's shoted down (not from task manager, but from services).
Secu is offline   Reply With Quote

Old   November 19, 2010, 04:45
Default
  #18
Member
 
anonym
Join Date: Mar 2009
Posts: 65
Rep Power: 8
Laci is on a distinguished road
Quote:
Originally Posted by Secu View Post
Same problem as before or is it something new? Try to install Ansys while the antivirus it's shoted down (not from task manager, but from services).
Prefectly the same I have tried to reinstall, while the intivirus was shut down (I cleaned the registry perfectly before the reinstall)
Laci is offline   Reply With Quote

Old   November 19, 2010, 06:10
Default
  #19
New Member
 
Join Date: Aug 2010
Location: Bucharest, Romania
Posts: 9
Rep Power: 6
Secu is on a distinguished road
I don't know what advices to give you anymore. Your problem overcomes me.
Secu is offline   Reply With Quote

Old   February 26, 2012, 13:19
Default
  #20
Far
Super Moderator
 
Far's Avatar
 
Sijal Ahmed Memon (turboenginner@gmail.com)
Join Date: Mar 2009
Location: Islamabad Pakistan
Posts: 3,906
Blog Entries: 6
Rep Power: 38
Far will become famous soon enoughFar will become famous soon enough
Send a message via Skype™ to Far
I had exactly this problem.

1. Run Server admin utility and found that some services were not running. stop the server and start it again. This did not solve my problem related to design-modeler. It is important in a way that this step ensures that the license is in use. So this is first step before finding any solution.

2. Turn off the firewall and antivirus. This solved my problem.

3. It is very strange that this only happens with DM, all other applications open normally.

PS: I am using AVAST anti virus

Last edited by Far; February 26, 2012 at 13:40.
Far is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Physical size of geometry in DesignModeler Michael Rasmussen CFX 7 August 29, 2012 16:59
how to create the fluid part in DesignModeler Jiuan ANSYS Meshing & Geometry 8 October 20, 2011 01:25
Very slow response from DesignModeler in Ansys Workbench 2.0 abhishgva ANSYS 2 October 5, 2010 09:32
DesignModeler Keyboard Shortcuts rwryne ANSYS 0 February 4, 2010 12:24
How to create a variable-pitch helical sweep in Designmodeler (v11.0) dgasperi ANSYS Meshing & Geometry 0 August 13, 2009 13:11


All times are GMT -4. The time now is 01:28.