CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ICEM] Issue moving vertices after creating C-grid (http://www.cfd-online.com/Forums/ansys-meshing/81883-issue-moving-vertices-after-creating-c-grid.html)

johnp November 9, 2010 17:54

Issue moving vertices after creating C-grid
 
2 Attachment(s)
Iím having some difficulty moving vertices after creating a C-grid. I have done this several times without any difficulty on a single block. This time I created the C-grid after splitting the block along an edge. Now, after I create the C-grid, the interior vertices are free to move in any direction and no longer move only in the plane of the surface.

To demonstrate, Iíve attached a figure showing the block intersection and resulting faces. The second figure is a plan view that shows the ďout-of-alignmentĒ vertex.

I tried associating the block faces to a surface part, but this didnít fix the problem. I have also tried a few variations for creating the blocks/C-grid. I couldnít find this issue addressed in the ICEM CFD manual. This is driving me crazy as Iím sure there is a quick fix. Thanks,

john

dst November 10, 2010 09:23

If I understood correct,
after splitting the block you have got edges associated to the plane. So, vertices at the end of the edges can't be moved out of the surface.
Edit association - Disassociate form Geom - Edges

johnp November 10, 2010 12:37

dst,

it's actually the opposite. The vertices move off the plane. This make is very difficult to place them in the appropriate location in 3D. This is after I have associated the edges to surface.

johnp November 10, 2010 16:49

problem solved, got temporarily disoriented looking at associations...


All times are GMT -4. The time now is 21:43.