CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ICEM] 2D All Tri mesh, problem when reading into Fluent (http://www.cfd-online.com/Forums/ansys-meshing/88222-2d-all-tri-mesh-problem-when-reading-into-fluent.html)

gogga May 11, 2011 10:01

2D All Tri mesh, problem when reading into Fluent
 
Hello all!

I have a 2D geometry which I have meshed with the "All Tri" and "Patch independent" method. The quality of the mesh is good.

The problem occurs when I try to read it into Fluent. I get two different errors depending on which mesh I have been using(I've tried like 20 different...).

1. Null pointer
2. Fatal signal violation

I have read some threads where PSYMN indicates that the problem often is the element lines around the perimeter.

If I turn all geometry off and turn Mesh - lines on, I will se my geometry.
One line seems to have a hole in it. Is this just the graphic or is it the problem?

How can I fix it?

Please help me in the right direction!

Thanks,
Henrik

gogga May 16, 2011 03:35

Adding information:

The poblem can be described as a 1/4 of a circle with thin layers along the bended curve.
I have not longer the problem with the hole in the line mesh, but I have still the problem when reading it into FLUENT. ("Fatal signal (SEGMENTATION VIOLATION)").

It would be very helpful if I could get some hints on what to do!

/Henrik


All times are GMT -4. The time now is 04:57.