CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ICEM] Using Blocking with ICEM (infinity lines appear) (http://www.cfd-online.com/Forums/ansys-meshing/93323-using-blocking-icem-infinity-lines-appear.html)

Touré October 11, 2011 21:44

Using Blocking with ICEM (infinity lines appear)
 
3 Attachment(s)
Hello,
I am trying to mesh with ICEM a domain of a flow over a backward facing step but it doesn't work using Blocking. When I use Blocking my 2D domain is not closed. The upper and lower blocking lines continue on the right and left sides to infinity ???
The simple geometry is below. I think that it is an environment setting problem but I don't know which one.
Any suggestions.


http://www.cfd-online.com/Forums/dat...BJRU5ErkJggg==

leekj92 October 11, 2011 22:50

I don't think that should be happening as long as you haven't changed the default settings on ICEM. Have you tried checking the 2D blocking mark in the blocking menu or manually highlighting the entities you are trying to block?

Touré October 12, 2011 23:09

I have tried to reset the settings and marked Initialize with settings also in the Block menu. I am using 2D planar. So, I can not choose entities.

leekj92 October 13, 2011 00:35

try using 3D blocking instead. I had a geometry similar to yours and using 3D blocking, never had a problem.

BrolY October 13, 2011 03:29

If you blank the part "VORFN", it should be good.

Touré October 13, 2011 13:06

No. I did not blank the "VORFN" part just to show that I am missing a vetical line on the right side of my domain and the blocking is not closed on the right and the left sides (See the third picture attached)

Touré August 5, 2012 17:07

Solved
 
It was the tolerance which were too big. I reduced the tolerances in Menu -> Settings -> Model


All times are GMT -4. The time now is 05:42.