CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS Meshing & Geometry (http://www.cfd-online.com/Forums/ansys-meshing/)
-   -   [ANSYS Meshing] ICEM-CFD- Geometric cleanup (http://www.cfd-online.com/Forums/ansys-meshing/94013-icem-cfd-geometric-cleanup.html)

Mohankumarg12 November 3, 2011 03:13

ICEM-CFD- Geometric cleanup
 
Hi,
Sorry guys it is ICEM-CFD thread I overseen the prefix pull down menu.

I am using a 16 GB workstation for my CFD meshing and simulation.
When I am doing geometric cleanup in ICEM-CFD for a file size of 60MB the system is very slow.

For example if I want to create a surface with 4 curves it takes me nearly 15 to 18 sec. My geometric cleanup is more in this model but at the same time if I am doing it in Hypermesh it is very much faster.

Is there any way to improve the speed of working in ICEM-CFD?


Thanks and regards,
Mohan.G

Twix November 3, 2011 03:56

Hi,
Try to increase number of the processors, it improves speed of mesh generation and smoothing. Iím not sure if it works for geometry so you have to try. To do so, go to Settings -> General -> Number of Processors.
Regards

PSYMN November 4, 2011 21:30

No, the geometry tools are not parallelized... But the "tri tolerance" is important. If you make it much smaller, it will render much finer, but take more memory and CPU.

I usually make the tri-tolerance finer when I am doing a number of trim or intersection operations, but then reduce it for the rest of the time.

The past couple releases included a number of improvements to the display and selection speed, so getting a newer version (13.0 or 14.0) will help.

Mohankumarg12 November 7, 2011 08:54

Hi Thanks for the replies.

Where to find the option, as I tried to find it but I am unsuccessful.

Thanks,

PSYMN November 7, 2011 09:56

If looking for something like this, you can always "search" the help. Just type in what you want and hit "search".

In this case, it is a setting and can be found under "settings => Model". Triangulation tolerance should probably be about 0.001. If you see it set to 0.000001 or something like that, it will explain your whole problem.

Best regards,

Simon


All times are GMT -4. The time now is 07:58.