CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   Linux Version to new for Ansys 14? (http://www.cfd-online.com/Forums/ansys/109257-linux-version-new-ansys-14-a.html)

kevinlipps November 13, 2012 16:05

Linux Version to new for Ansys 14?
 
Hi Folks,

I have a problem, I can't start the workbench on my x64 Linux machine. I'm using Mintlinux Cinnamon x64 with some 3.x kernel.

Fluent seems to run though, but just the workbench decides not to and gives me this instead:

"/usr/ansys_inc/v140/Framework/bin/Linux64 $ ./runwb2

Unhandled Exception: System.TypeInitializationException: An exception was thrown by the type initializer for Ansys.Utilities.LogService ---> System.TypeInitializationException: An exception was thrown by the type initializer for Ansys.Utilities.ApplicationConfiguration ---> System.InvalidOperationException: UNIX OS version 3 is not recognised.
at Ansys.Utilities.ApplicationConfiguration.getRunnin gOSName () [0x00000]
at Ansys.Utilities.ApplicationConfiguration..ctor () [0x00000]
at Ansys.Utilities.ApplicationConfiguration..cctor () [0x00000]
--- End of inner exception stack trace ---
at Ansys.Utilities.LogService.ShouldAddTimeStamp () [0x00000]
at Ansys.Utilities.LogService..cctor () [0x00000]
--- End of inner exception stack trace ---
at Ansys.Utilities.Profiler.Start (System.String profilename) [0x00000]
at Ansys.Utilities.Profiler.ApplicationStarting () [0x00000]
at Ans.Program.Executable.Main (System.String[] args) [0x00000]"

I'm not like the total pro in linux so if you know what is going on and what needs to be done please treat me like a total newb! ;P
It may also be helpful to others who experience the same.

Thx in advance
Kevin

Sixkillers November 14, 2012 02:22

It seems like newer Linux kernels (3.x) aren't supported by R14. R14.5 is out for several days, so you could try it instead R14.

kevinlipps November 21, 2012 19:54

Uhmm...

The only funny thing is, that Fluent is working. It is just Workbench that refuses to work.

Maybe I will update, I have to check first if my University has bought a licence yet.


All times are GMT -4. The time now is 13:28.