CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   Ansys 14 system coupling restart (http://www.cfd-online.com/Forums/ansys/117635-ansys-14-system-coupling-restart.html)

levivad May 12, 2013 14:39

Ansys 14 system coupling restart
 
Hello,

I'm simulating a transient coupled analysis of a fluid structure interaction using Ansys 14 with system coupling ( transient structural and fluent).

my analysis requires very long runs, so I've written a script to stop the analysis, save and resume.
This worked fine for the uncoupled analysis (it was performed earlier as a basis for comparison).

I've set up the coupled analysis, and made sure it runs properly.
But when the analysis is stopped and i try restarting it, an error occurs saying no *.ldhi file is found, and the restart is aborted.

I've checked that my restart settings in the structural analysis are OK, and when running just the structural system the *.ldhi is there, and restarts are OK.

can anyone help with this?

levivad May 18, 2013 06:03

Nobody has any insight?
Thanks,
Levivad

behest September 5, 2013 06:48

Hello my friend,
I am trying to simulate fluid structure intraction like you (transient structure and fluent, using system coupling in workbench 14). actually, I generated msh file in gambit and then calculated fluid flow in the fluent seperately. subsequently, I drew the FSI in workbench and read mesh file for geometry, case/dat file for fluent. I actived dynamic mesh and select coupling system for walls, too. In transient structure, I read geometry and fluid-structure interaction is selected.
As a result, can you introduce a toturial or explain the way that I should perform it? As you simulated FSI, you may have some toturials or files that be usefull for me. I do not have any idea for it


Quote:

Originally Posted by levivad (Post 427034)
Hello,

I'm simulating a transient coupled analysis of a fluid structure interaction using Ansys 14 with system coupling ( transient structural and fluent).

my analysis requires very long runs, so I've written a script to stop the analysis, save and resume.
This worked fine for the uncoupled analysis (it was performed earlier as a basis for comparison).

I've set up the coupled analysis, and made sure it runs properly.
But when the analysis is stopped and i try restarting it, an error occurs saying no *.ldhi file is found, and the restart is aborted.

I've checked that my restart settings in the structural analysis are OK, and when running just the structural system the *.ldhi is there, and restarts are OK.

can anyone help with this?



All times are GMT -4. The time now is 16:25.