CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Getting a SIGSEGV when trying to launch ansys workbench

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 25, 2013, 05:41
Question Getting a SIGSEGV when trying to launch ansys workbench
  #1
New Member
 
solmaz aryafar
Join Date: Feb 2013
Posts: 11
Rep Power: 4
solmaz aryafar is on a distinguished road
Hello every one,

I need to launch ANSYS workbench on my machin (which its OS is Red Hat Linux), and I get this error:



....

....

Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.


does any one have any opinion what is it about?

Thanks for any help.
solmaz aryafar is offline   Reply With Quote

Reply

Tags
ansys workbench, linux

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANSYS Workbench on "Uncertified" Linux Distros hsr CFX 237 May 30, 2015 03:37
Fluent does not launch from workbench NickyNac FLUENT 2 September 11, 2014 14:35
Macro command combatibility ANSYS workbench Tassos CFX 6 January 13, 2014 05:19
FLUENT installation on UBUNTU 12.04 (LTS) teymourj FLUENT 0 August 26, 2013 20:27
Ansys workbench problem Jonny6001 ANSYS 2 September 30, 2010 12:59


All times are GMT -4. The time now is 01:51.