CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   ANSYS 14.5.7 on Opensuse!! Mission Imposible (http://www.cfd-online.com/Forums/ansys/127016-ansys-14-5-7-opensuse-mission-imposible.html)

dfeid December 1, 2013 14:17

ANSYS 14.5.7 on Opensuse!! Mission Imposible
 
Hello everybody

Did anyone of you finally managed to install properly ANSYS 14.5.7 on OpenSuse 12.3 or 13.1?

I have valid license file but I think it is impossible to make the FLEXLm to run for the specific distribution.
I have followed all the steps I have read in the forum. I installed the proper lsb packages, I checked the etc/hosts file, the hostnames, I disabled the firewall, but nothing at all.

I would appreciate any help by an expert or not, in this issue.
It seems to me easier to install through the hard way of nvidia drivers than to make the ANSYS license manager working properly!!

Since it is somehow urgent for me I would like from someone who had done this successfully his/her experience.

Thanks in advance.

dfeid


All times are GMT -4. The time now is 03:14.