CFD Online Logo CFD Online URL
Home > Forums > ANSYS

ANSYS Licensing Problem, Processes Running but Showing as Not Running

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 16, 2014, 19:24
Default ANSYS Licensing Problem, Processes Running but Showing as Not Running
New Member
Join Date: Nov 2014
Posts: 1
Rep Power: 0
penguinman is on a distinguished road
Hi All,

I have spent over 16 hours over the weekend trying to figure this out. I am at the point of giving up. I have installed (and re-installed) ANSYS 15.0 and License Manager the following processes are running (client and server are on the same machine: Win 8.1):


I have opened up ANSLIC_ADMIN but only the first service appears to be running from the server:

Licensing Interconnect: running
Licensing Interconnect Monitor: not running
FLEXlm: not running

I have made sure that all the firewall exceptions are completed and when I open up the logs there are no errors, everything seems to be going fine...but when I go to run Fluent I get an error: The FLUENT application failed to validate the connection. I do not have ANSYS support so I cannot ask them for help and I have scoured the web over this weekend trying to figure this out.

I would appreciate any help you could provide, my last resort wipe the HDD and restore the operating system but I would rather it not come to that.
penguinman is offline   Reply With Quote


fluent, licensing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ansys HPC licensing policy assafwei ANSYS 0 June 29, 2014 16:00
Problem running in parralel Val OpenFOAM Running, Solving & CFD 1 June 12, 2014 02:47
Error on licensing problem syafiq ANSYS 1 August 24, 2011 04:04
Statically Compiling OpenFOAM Issues herzfeldd OpenFOAM Installation 21 January 6, 2009 10:38
Problem importing GAMBIT mesh to Ansys geometry David G. CFX 0 June 19, 2005 06:01

All times are GMT -4. The time now is 21:39.