CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Having problem while installing ANSYS 14.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 3, 2015, 19:29
Default Having problem while installing ANSYS 14.0
  #1
New Member
 
User
Join Date: Jan 2015
Posts: 2
Rep Power: 0
username is on a distinguished road
I'm getting an error while installing ANSYS 14 Products: There was a problem starting the GUI. Please set your DISPLAY correctly or use the silent install (-silent).
I'm asking you for help, have anyone got this problem too? Also I have no idea how to use the silent install.
Thanks in advance for any reply (if there will be any).
username is offline   Reply With Quote

Old   January 5, 2015, 15:04
Default
  #2
New Member
 
huey1080's Avatar
 
Quentin Lux
Join Date: Feb 2012
Location: Quebec
Posts: 18
Rep Power: 6
huey1080 is on a distinguished road
By assuming you are on Linux, it means you are trying to start a GUI with no desktop. If you are connecting through SSH, look in your software help to allow X-forwarding and setup Xming on your computer to get the X window.
If you have only a local console session, use the silent install as described in the Ansys Setup Guide pdf.
If you are in a local desktop session and having this issue, just type
export DISPLAY=:0.0
but this should be already set otherwise your computer will have a lot of issues.
Best regards
huey1080 is offline   Reply With Quote

Old   January 8, 2015, 06:21
Default
  #3
New Member
 
User
Join Date: Jan 2015
Posts: 2
Rep Power: 0
username is on a distinguished road
Well, i'm not on Linux, i'm on Windows 7 64bit and so is the Fluent version i'm trying to install. This is the webstie I got the program from http://eon.sdsu.edu/~support/ansys/
With this pdf: http://www.kxinc.com/content/Product...on%20Guide.pdf
I tried to perform silent installation but with no success. Silent Installation is described in chapter 4.2, I followed the instructions but I'm not really sure if I did eveything correctly. Then I tried this command in Run menu:
"<path of the setup file>\setup.exe -silent"
still there was no result.
If you could tell what am I doing wrong maybe somehow I could defeat this problem.
Thank you anyway
username is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with modelling contact in ansys fluent 12.1 mak86 FLUENT 13 December 4, 2014 00:48
[DesignModeler] ANSYS 13 - DesignModeler sketching problem Novosiberian ANSYS Meshing & Geometry 6 June 27, 2014 10:38
/tmp related problem with installing ANSYS CFX 13 nisi ANSYS 2 October 25, 2012 11:54
Problem importing GAMBIT mesh to Ansys geometry David G. CFX 0 June 19, 2005 06:01
problem in import ANSYS mesh sheryl CFX 2 April 30, 2005 21:30


All times are GMT -4. The time now is 15:15.