CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   Fatal Error - Ansys (Workbench) (http://www.cfd-online.com/Forums/ansys/69641-fatal-error-ansys-workbench.html)

handrew October 29, 2009 10:44

Fatal Error - Ansys (Workbench)
 
Hi , I am using the 12.0 version, Vista 32 bit. When I try to run the Workbench I only get error message: "system.nullreferenceexception object reference not set to an instance of an object. in Ans.UI.SplashScreen.ReturnError(String image Path) ..... " . ICEM and CFX Launcher are working properly. Does someone know where could be problem ?

hereford_jon February 4, 2010 10:43

Quote:

Originally Posted by handrew (Post 234504)
Hi , I am using the 12.0 version, Vista 32 bit. When I try to run the Workbench I only get error message: "system.nullreferenceexception object reference not set to an instance of an object. in Ans.UI.SplashScreen.ReturnError(String image Path) ..... " . ICEM and CFX Launcher are working properly. Does someone know where could be problem ?


Did you find the cause of the problem? Can you now successfully install on Vista?

Chebeba February 15, 2010 04:53

This error can be caused by running an OpenGL graphics driver which is not compatible with your current Ansys version. With 12.0 I fixed it by downgrading to an eralier version of my graphics driver.

However myself I am now also getting it with 12.1 with the officially certified driver as soon as I try to open the Engineering Toolbox window.... :mad:

hereford_jon February 15, 2010 05:05

We've given up with Vista, luckily our installations for Ansys 12.1 are now only done on machines with XP. I presume Windows 7 can only be better than Vista.....:)

Chebeba February 15, 2010 10:09

I was able to fix the problem.
The page at

http://ati.amd.com/products/workstat...erators.html#2

lists 8.634 as the most recent certified release for Ansys 12, but it didn't work.

I donwgraded to the older certified release 8.543.1.3 and the problem went away!

Very sensitive to OpenGL version obviously...

smwaerospace January 16, 2014 11:49

Ansys fatal error
 
2 Attachment(s)
I'm a beginner of using Ansys software, please how could I fix this unexpected error

hereford_jon January 17, 2014 07:33

I would get in touch with Ansys Customer Support with the customer portal with this problem, https://support.ansys.com/portal/sit...CustomerPortal


All times are GMT -4. The time now is 05:51.