CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   Ansys Workbench + OpenSuse = Problem (http://www.cfd-online.com/Forums/ansys/73997-ansys-workbench-opensuse-problem.html)

preibie March 22, 2010 06:39

Ansys Workbench + OpenSuse = Problem
 
Hello,

I want tied the new Ansys product "AnsysMesh" and "DesignModler". Both don't run on OpenSuse 11.1. The Workbench works fine but when I tryed to start the Design Modler ore AnsysMesh I only see the sandglass for two seconds.

Has anybody an Idea what I can do to run them an se more then the sandglass?

Moelfus March 30, 2010 05:41

Hi,

I'm having the same problem. When I double click on the DesignModeler it's starting 1 of 10 times. I followed the instruction about 'focus stealing prevention', but the behaviour didn't change. But when the DesignModeler is running, it is running stable. I've called the ANSYS Support, but they couldn't suggest a solution. The only answer I could get was to install the mechanical update for linux, or wait till version 13 is available.

I'm using OpenSuse 11.1 as well. If I get it running I'll let you know.

preibie March 31, 2010 04:02

Hi,

we tried a lot of things an now it runs. What we have done is:
  1. install open suse 11.2 (before we had 11.0)
  2. install the newest driver for the graphic card (Nvidia quadro fx)
  3. installing the workbench and fluent
all is fine!

Preibie

Moelfus August 19, 2010 12:33

Hi Preibie,

sorry for answering so lately. As you suggested I installed OpenSuse 11.2 which solved my problem. This is probably the only solution.

Regards Moelfus

preibie August 19, 2010 14:25

Hi Moelfus

some weeks ago opensuse 11.3 was launched. I tried to install fluent and also the workbench on a opensuse 11.3 system. I was very sorry but it failed!

Do you have some experiences about the problems with open suse. Because of that stupid things we want to use suse enterprise.

Preibie

Moelfus September 3, 2010 04:45

Hi,

sorry, didn't see your post. Fortunately we haven't upgraded. Do you think it is getting better if you are changing to Suse Enterprise? Isn't it the same framework? Well I'm no Linux expert, but I would try it before in a virtual machine.

Good Luck!

Olli

preibie September 3, 2010 08:37

I know that suse enterprise is the only linux distribution ansys will support. So I think it will work fine.

Preibie

Moelfus September 6, 2010 11:53

Hi my Sysadmin just told me that you could try to change the default kernel that is install with 11.3 with the desktop kernel of OpenSUSE. Should be available through yast2. This helped on an other machine with 11.1.

Olli


All times are GMT -4. The time now is 20:38.