CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Local server exited error

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree2Likes
  • 1 Post By hhzhangfuxing
  • 1 Post By masipin

Reply
 
LinkBack Thread Tools Display Modes
Old   June 24, 2010, 12:09
Default Local server exited error
  #1
New Member
 
Join Date: Jun 2010
Posts: 2
Rep Power: 0
mylesb is on a distinguished road
I am trying to install ANSYS workbench version 12.0.1 to a Windows Server 2003 x64 machine. It already has version 11, which works fine.

Upon starting after install I am getting the error "Local server exited or could not real local server port ANSYSLI_LOCAL_PORT." No components are available beyond Engineering Data and Geometry, while we are licensed for a couple dozen.

I am using the same 12.0.1 installation and remote license server for two other Windows XP x64 machines, yet everything is fine for those. I have tried disabling the firewall and checking the flexlm log, yet can not find any hints.
mylesb is offline   Reply With Quote

Old   June 28, 2010, 09:09
Default
  #2
sac
Member
 
Join Date: Jun 2010
Posts: 44
Rep Power: 8
sac is on a distinguished road
Quote:
Originally Posted by mylesb View Post
I am trying to install ANSYS workbench version 12.0.1 to a Windows Server 2003 x64 machine. It already has version 11, which works fine.

Upon starting after install I am getting the error "Local server exited or could not real local server port ANSYSLI_LOCAL_PORT." No components are available beyond Engineering Data and Geometry, while we are licensed for a couple dozen.

I am using the same 12.0.1 installation and remote license server for two other Windows XP x64 machines, yet everything is fine for those. I have tried disabling the firewall and checking the flexlm log, yet can not find any hints.
Go into %appdata% (your application data folder).

Then into ANSYS and there is a file called ANSYSLI_LOCAL_PORT.

Delete it then try again.
sac is offline   Reply With Quote

Old   June 29, 2010, 09:45
Default
  #3
New Member
 
Join Date: Jun 2010
Posts: 2
Rep Power: 0
mylesb is on a distinguished road
Quote:
Originally Posted by sac View Post
Go into %appdata% (your application data folder).

Then into ANSYS and there is a file called ANSYSLI_LOCAL_PORT.

Delete it then try again.
Thank you for the suggestion, however that did not solve the problem. The ANSYSLI_LOCAL_PORT file contains only one "0", and is identical on all machines, even the ones that work with version 12. When deleted it is recreated the same.
mylesb is offline   Reply With Quote

Old   January 12, 2011, 19:15
Default ANSYS Remote Solver Manager causing ANSYSLI_LOCAL_PORT error
  #4
New Member
 
Daniel
Join Date: Jan 2011
Posts: 2
Rep Power: 0
DanOz is on a distinguished road
Hi

For Future Reference

You need to set the password for the Remote Solver Manager

Go to Start> Programs> ANSYS XX.0> RSM> RSM Manager (or Start> Programs> ANSYS XX.0> Utilities> RSM Manager > Remote Solve Manager)

RMB click on Computer & select Set Password... Then follow the prompts

Daniel
DanOz is offline   Reply With Quote

Old   June 8, 2011, 08:59
Default the same problem in workbench12.1 (win32) and solution
  #5
New Member
 
Mike
Join Date: Apr 2011
Posts: 1
Rep Power: 0
hhzhangfuxing is on a distinguished road
Quote:
Originally Posted by mylesb View Post
I am trying to install ANSYS workbench version 12.0.1 to a Windows Server 2003 x64 machine. It already has version 11, which works fine.

Upon starting after install I am getting the error "Local server exited or could not real local server port ANSYSLI_LOCAL_PORT." No components are available beyond Engineering Data and Geometry, while we are licensed for a couple dozen.

I am using the same 12.0.1 installation and remote license server for two other Windows XP x64 machines, yet everything is fine for those. I have tried disabling the firewall and checking the flexlm log, yet can not find any hints.
First of all, open the file"Ansys 12 x32\Ansys12\framewrk" and you will find "INTEL.TGZ". Please unzip it.
Second, copy the unzipped file "intel" to the installion directory of Ansys 12 .1.The default should be:ANSYS Inc\v121
Finally ,run workbench .
mrercan likes this.
hhzhangfuxing is offline   Reply With Quote

Old   April 9, 2012, 09:42
Default I could find the right answer. Thank you
  #6
New Member
 
ercan ozgun
Join Date: Apr 2012
Posts: 3
Rep Power: 5
mrercan is on a distinguished road
Quote:
Originally Posted by sac View Post
Go into %appdata% (your application data folder).

Then into ANSYS and there is a file called ANSYSLI_LOCAL_PORT.

Delete it then try again.
That actually worked for me for v13. Thank you.

Edit : added v13

Last edited by mrercan; April 9, 2012 at 09:44. Reason: additional info
mrercan is offline   Reply With Quote

Old   April 9, 2012, 09:54
Default
  #7
New Member
 
ercan ozgun
Join Date: Apr 2012
Posts: 3
Rep Power: 5
mrercan is on a distinguished road
It worked for the first time but then after a while error message popped out again. Now there is no ansysli_local_port file to erase. I need to try something different I believe. Thanks anyway
mrercan is offline   Reply With Quote

Old   April 9, 2012, 10:02
Default resolution
  #8
New Member
 
ercan ozgun
Join Date: Apr 2012
Posts: 3
Rep Power: 5
mrercan is on a distinguished road
Quote:
Originally Posted by hhzhangfuxing View Post
First of all, open the file"Ansys 12 x32\Ansys12\framewrk" and you will find "INTEL.TGZ". Please unzip it.
Second, copy the unzipped file "intel" to the installion directory of Ansys 12 .1.The default should be:ANSYS Inc\v121
Finally ,run workbench .
I did it your way and thanks it helped. I am new in cfd world and wish to learn more from this forum.

I really appreciate thank you.
mrercan is offline   Reply With Quote

Old   June 3, 2012, 06:48
Default
  #9
New Member
 
belamou
Join Date: Apr 2009
Posts: 5
Rep Power: 8
donminoti is on a distinguished road
Hi,

I am facing the same problem with WB on my Laptop, ANSYS 13 & Win 7 32 bits. I have tried your solutions , but no way, uninstall all product and re-install, still no way. In Licence Manager everything is running. all other products work fine, except WB !. it's was fine along 6 months and suddenly it changes !.

all what i have, when launching WB, the small icon in the bottom , but nothing on the screen, sometimes "Local server exited or could not read local server port ANSYSLI_LOCAL_PORT" message error appears.

in the licence interconnect debug file , for WB i have just

"CHECKOUT ANS_WB (SHARED MODE) " nothing else.

Any suggestion would be great,

Thank you for your help
donminoti is offline   Reply With Quote

Old   October 12, 2012, 07:27
Default
  #10
Senior Member
 
Join Date: Jun 2011
Posts: 108
Rep Power: 6
mali28 is on a distinguished road
Quote:
Originally Posted by donminoti View Post
Hi,

I am facing the same problem with WB on my Laptop, ANSYS 13 & Win 7 32 bits. I have tried your solutions , but no way, uninstall all product and re-install, still no way. In Licence Manager everything is running. all other products work fine, except WB !. it's was fine along 6 months and suddenly it changes !.

all what i have, when launching WB, the small icon in the bottom , but nothing on the screen, sometimes "Local server exited or could not read local server port ANSYSLI_LOCAL_PORT" message error appears.

in the licence interconnect debug file , for WB i have just

"CHECKOUT ANS_WB (SHARED MODE) " nothing else.

Any suggestion would be great,

Thank you for your help
See below:

http://www.eureka.im/5184.html
mali28 is offline   Reply With Quote

Old   November 15, 2012, 00:44
Default How can I find 'INTEL.TGZ'?
  #11
New Member
 
HP
Join Date: Nov 2012
Posts: 2
Rep Power: 0
overflow is on a distinguished road
Quote:
Originally Posted by mrercan View Post
I did it your way and thanks it helped. I am new in cfd world and wish to learn more from this forum.
-----------------------------------------------------------------------
I really appreciate thank you.
I have a question.
How can I find 'INTEL.TGZ'? (I cann't follow the path suggested)
I have different path as 'c:\program files\ansys inc\v120
is it right? How did you access the path and file?
Please show me detail explanation.
-----------------------------------------------------------------------
First of all, open the file"Ansys 12 x32\Ansys12\framewrk" and you will find "INTEL.TGZ". Please unzip it.
Second, copy the unzipped file "intel" to the installion directory of Ansys 12 .1.The default should be:ANSYS Inc\v121
Finally ,run workbench .
overflow is offline   Reply With Quote

Old   November 17, 2012, 14:38
Default
  #12
New Member
 
Join Date: Jul 2012
Posts: 5
Rep Power: 5
nipunkothare is on a distinguished road
Quote:
Originally Posted by overflow View Post
I have a question.
How can I find 'INTEL.TGZ'? (I cann't follow the path suggested)
I have different path as 'c:\program files\ansys inc\v120
is it right? How did you access the path and file?
Please show me detail explanation.
-----------------------------------------------------------------------
First of all, open the file"Ansys 12 x32\Ansys12\framewrk" and you will find "INTEL.TGZ". Please unzip it.
Second, copy the unzipped file "intel" to the installion directory of Ansys 12 .1.The default should be:ANSYS Inc\v121
Finally ,run workbench .
did you find the file finally.. i cant find it even in google desktop
urgent help needed regarding the error above
The eureka link above provides multiple solution , reinstalling being the last
i tried all the other solutions but still the error persists....anyone who can help plzzzz let me know
nipunkothare is offline   Reply With Quote

Old   December 12, 2012, 21:13
Default
  #13
New Member
 
HP
Join Date: Nov 2012
Posts: 2
Rep Power: 0
overflow is on a distinguished road
Quote:
Originally Posted by nipunkothare View Post
did you find the file finally.. i cant find it even in google desktop
urgent help needed regarding the error above
The eureka link above provides multiple solution , reinstalling being the last
i tried all the other solutions but still the error persists....anyone who can help plzzzz let me know
Still I couldn't find the file...
overflow is offline   Reply With Quote

Old   December 18, 2012, 11:54
Default
  #14
New Member
 
Join Date: Dec 2012
Posts: 7
Rep Power: 4
mechkween is on a distinguished road
Hi,

I have been using the Ansys Workbench for 6 months now and it worked perfectly but for the past week I have been getting the dame error message of the ANSYSLI_LOCAL_PORT, and it just loads the engineering data and geometry.
It is release 12.0.
I went through all the above posts, I couldn't find the file ANSYSLI_LOCAL_PORT (however found ANSYSLI_PORT), couldn't find Intel.tgz and tried the unfinished licensing with the License Manager.
What do I do now?
Please help.

Thanks
mechkween is offline   Reply With Quote

Old   February 20, 2013, 22:20
Default
  #15
New Member
 
Mas Ipin
Join Date: Feb 2013
Posts: 1
Rep Power: 0
masipin is on a distinguished road
Quote:
Originally Posted by mylesb View Post
Thank you for the suggestion, however that did not solve the problem. The ANSYSLI_LOCAL_PORT file contains only one "0", and is identical on all machines, even the ones that work with version 12. When deleted it is recreated the same.

just type the server port in it (2325 default) and make it read only. it works for me..
Mohashin93 likes this.
masipin is offline   Reply With Quote

Old   December 6, 2013, 03:21
Default
  #16
New Member
 
Mohashin
Join Date: Sep 2012
Posts: 13
Rep Power: 4
Mohashin93 is on a distinguished road
thanks a lot masipin. It finally helped me..
Mohashin93 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
How to write k and epsilon before the abnormal end xiuying OpenFOAM Running, Solving & CFD 8 August 27, 2013 15:33
checking the system setup and Qt version vivek070176 OpenFOAM Installation 22 June 1, 2010 12:34
erros when compiling simpleSRFFoam examosty OpenFOAM Installation 12 April 26, 2010 18:53
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 05:54.