CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

ANSYS 13 X64 Workbench problem: "Could not connect to local server"

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old   April 23, 2011, 11:11
Default
  #21
New Member
 
Maniek
Join Date: Apr 2011
Posts: 3
Rep Power: 6
CFD-total-beginner is on a distinguished road
All problems mentioned here - as sac said - are problems with FIREWALL. I had headache with it, and when I customized FireWall everything was fine.

Disable firewall, or better: give new rule "allow All" to ansys (few files: can't say from memory).
CFD-total-beginner is offline   Reply With Quote

Old   March 11, 2012, 07:16
Default
  #22
New Member
 
Mohit
Join Date: Oct 2011
Posts: 2
Rep Power: 0
mohitmech is on a distinguished road
Hi Evreyone
I have this Problem:
ANSYS, Inc. License Manager status:
Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: not running
Can AnyOne Help Me?
Please help
mohitmech is offline   Reply With Quote

Old   March 27, 2012, 09:41
Default Solution
  #23
New Member
 
Pranav
Join Date: Nov 2011
Posts: 14
Rep Power: 5
pranavom8 is on a distinguished road
For all of you guys there, if u have a firewall disable it and then restart the ansys this will work , or if it doesnt make sure u disable any installed antivirus, I have an eset smart security 5 and that was the culprit
pranavom8 is offline   Reply With Quote

Old   February 21, 2013, 22:36
Default
  #24
Member
 
Join Date: Sep 2012
Location: FL
Posts: 76
Rep Power: 4
victoryv is on a distinguished road
stop running license and then start running license in LM. Then open WB.
victoryv is offline   Reply With Quote

Old   February 23, 2013, 20:29
Default
  #25
New Member
 
Join Date: Feb 2013
Posts: 3
Rep Power: 4
wcmansp is on a distinguished road
We had this problem with 14.0, Windows 7 64 SP1 -- whenever Workbench tried to launch the Geometry editor it would produce the ansyswbu error. We had not had that problem in our previous software set (using 13.0) and we had no luck exchanging pieces, changing/removing firewall settings, or the license server. Installing the 14.5 upgrade didn't change the problem. What led to a solution was re-installing Windows on top of the existing installation; this rolled back some of the core Windows files. What we found when we re-booted was a message that files related to the Cisco VPN client software had been changed. ANSYS then worked. We removed the Cisco VPN software, let the Windows Update process bring us back to the current patch level, and have not had a problem.

One theme in these error reports points to applications or tools that affect port level communication so, along with firewalls, any add-on technologies that create their own network adapters, like the pseudo-port established for a VPN adapter, may be places to start looking. We did not retrospectively check whether just removing the VPN adapter would have been sufficient -- it seems likely, though, from the fact that the file replaced by the re-install was a core file, that it would not have been; we would have needed the original Windows file back in place to get things working.
wcmansp is offline   Reply With Quote

Old   August 6, 2013, 13:46
Default
  #26
Member
 
navid
Join Date: Jan 2010
Posts: 89
Rep Power: 7
ndabir is on a distinguished road
I had the same problem with Win 7 , 64 bit for ansys 13. When I started the workbench, I couldn't see any options at the left bar to do any simulation. I restarted the computer several times but didn't work. Then I ran "Server Anslic-admin utility" as an administrator and after that I stopped license manager and started it again. Wait for couple of minutes for all components to be fully activated. Then my problem was solved. hope this helps
ndabir is offline   Reply With Quote

Old   September 24, 2013, 00:40
Default
  #27
New Member
 
M.Trn
Join Date: Sep 2013
Posts: 1
Rep Power: 0
mt1359 is on a distinguished road
I had the same problem, after uninstalling my Windows7Firewall Program it is solved and my Ansys is working properly.


Quote:
Originally Posted by ggc View Post
Hello everyone,

Please help me, I have a problem with Workbench. I have ANSYS 13 X64 on a Windows 7 64 bit laptop.

The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.

The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.

Thank you, in advance, for any help.
mt1359 is offline   Reply With Quote

Old   September 26, 2013, 05:39
Default
  #28
New Member
 
Mohammed
Join Date: Feb 2013
Posts: 12
Rep Power: 4
Mohd123 is on a distinguished road
It could be your internet connection or firewall restriction.
Mohd123 is offline   Reply With Quote

Old   October 3, 2013, 05:34
Default
  #29
New Member
 
Join Date: Oct 2013
Posts: 1
Rep Power: 0
Jarobit18 is on a distinguished road
Quote:
Originally Posted by cha65 View Post
I am running windows 7 pro x64 and have the same problem. Does any one have this problem on another version of win7 x64?

I dont have a folder called update in that directory. ansysli_client appears to have the correct path.
turn off the protection system drive (C)
Jarobit18 is offline   Reply With Quote

Old   December 8, 2013, 08:05
Default Ansys
  #30
New Member
 
emanuele
Join Date: Dec 2013
Posts: 1
Rep Power: 0
emanuelemarzo82 is on a distinguished road
Hi i have a problem with the istallation of ansys...i made the geometry but when i'm going to open the mesh there is the follow message : the shared license is not available to perform the geometry attach operation
Help me :-( where is the problem??? thanks!!
emanuelemarzo82 is offline   Reply With Quote

Old   December 8, 2013, 17:53
Default
  #31
New Member
 
muhammad hussain
Join Date: Nov 2013
Location: pakistan
Posts: 5
Rep Power: 3
hussain_2723 is on a distinguished road
Quote:
Originally Posted by ggc View Post
Hello everyone,

Please help me, I have a problem with Workbench. I have ANSYS 13 X64 on a Windows 7 64 bit laptop.

The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.

The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.

Thank you, in advance, for any help.
generate a new licence and then run the licence manager to install that crack . then restart the computer and the problem will be solved.
hussain_2723 is offline   Reply With Quote

Old   April 19, 2014, 05:44
Question Start the Ansys Inc. License Manager
  #32
New Member
 
Manaswinee Patnaik
Join Date: Jan 2013
Location: India
Posts: 4
Rep Power: 4
Mana is on a distinguished road
Hello everyone,

Please help me, I have a problem with "Start the Ansys Inc. License Manager". I have ANSYS 13 X64 on a Windows 8 64 bit laptop.
The installation of both the ANSYS products and the license manager went fine. When I selected "Run the License Wizard" it shows "A valid license file already exists on this system" and after that when I continued to Start the Ansys Inc. License Manager it reads like this "Attempting to start the ANSYS, Inc. License Manager...
This may take a few seconds; please be patient...

Start the ANSYS, Inc. License Manager status:
Access is denied.
Ansys, lnc. License Manager status:
Licensing interconnect: not running
Licensing interconnect monitor: not running
FLEXlm: not running
Why this occurs and how to solve this? Thanks in advance
Mana is offline   Reply With Quote

Old   July 31, 2014, 05:30
Default hey guys, I have the same problem and now it's fixed, not sure it will work for u
  #33
New Member
 
junming zheng
Join Date: Jul 2014
Posts: 2
Rep Power: 0
beneon is on a distinguished road
I first encountered the 24800 thing and do as told to copy the ansysli_client.exe out from update into its parent folder, than the error message turned into something saying my licensing server is down.

then i realize my vpn to the facility is still on, after turning it off everything just fine.

and i also recalled this 24800 thing went just after i open the vpn thing, could've just solved by itself after a restart.
beneon is offline   Reply With Quote

Old   December 15, 2014, 16:07
Default
  #34
New Member
 
ovunc
Join Date: Dec 2014
Posts: 1
Rep Power: 0
ovunc is on a distinguished road
Quote:
Originally Posted by emanuelemarzo82 View Post
Hi i have a problem with the istallation of ansys...i made the geometry but when i'm going to open the mesh there is the follow message : the shared license is not available to perform the geometry attach operation
Help me :-( where is the problem??? thanks!!
I have exactly same problem and ı havent solve it yet. I tried to install Ansys 14 , ansys 14.5 but always same problem 'The shared license is not available to perform the geometry attach operation.' Does anybody know what i must do? i can do the geometry but i cant open mesh.

I solved this problem. From tools-License preferences-select use a seperate license section.Now i can open mesh but cannot open fluent. i figured out that the second problem is because of my identity has turkish characters when i changed that finally i can use fluent too.

Last edited by ovunc; December 16, 2014 at 06:43.
ovunc is offline   Reply With Quote

Old   January 26, 2015, 19:02
Default
  #35
New Member
 
Renato Venturatto Junior
Join Date: May 2014
Posts: 18
Rep Power: 3
renatovj is on a distinguished road
Quote:
Originally Posted by Mana View Post
Hello everyone,

Please help me, I have a problem with "Start the Ansys Inc. License Manager". I have ANSYS 13 X64 on a Windows 8 64 bit laptop.
The installation of both the ANSYS products and the license manager went fine. When I selected "Run the License Wizard" it shows "A valid license file already exists on this system" and after that when I continued to Start the Ansys Inc. License Manager it reads like this "Attempting to start the ANSYS, Inc. License Manager...
This may take a few seconds; please be patient...

Start the ANSYS, Inc. License Manager status:
Access is denied.
Ansys, lnc. License Manager status:
Licensing interconnect: not running
Licensing interconnect monitor: not running
FLEXlm: not running
Why this occurs and how to solve this? Thanks in advance
Mana, I have the same problem you have, and the system is the same (except for the fact I'm running Ansys 15.0 and Windows 8.1)

Have you already found a solution?

Renato.
renatovj is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ansys Workbench Problem Andris CFX 0 September 8, 2012 14:35
[ANSYS Meshing] Problem of Mesh 2d cylinder (piston motion) in Ansys Workbench Mesh tdbbz ANSYS Meshing & Geometry 0 June 2, 2012 14:35
Ansys V13 License Server problem Gustavo ANSYS 3 May 14, 2011 21:11
solving problem on ansys 12 workbench ckdarky ANSYS 1 April 27, 2011 05:32
Ansys workbench problem Jonny6001 ANSYS 2 September 30, 2010 12:59


All times are GMT -4. The time now is 07:44.