CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

ANSYS 13 X64 Workbench problem: "Could not connect to local server"

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old   February 28, 2011, 06:02
Default ANSYS 13 X64 Workbench problem: "Could not connect to local server"
  #1
ggc
New Member
 
Join Date: Feb 2011
Posts: 4
Rep Power: 6
ggc is on a distinguished road
Hello everyone,

Please help me, I have a problem with Workbench. I have ANSYS 13 X64 on a Windows 7 64 bit laptop.

The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.

The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.

Thank you, in advance, for any help.
orion27 and steven arul like this.
ggc is offline   Reply With Quote

Old   March 3, 2011, 14:12
Default
  #2
New Member
 
Martin salcido
Join Date: Mar 2011
Posts: 1
Rep Power: 0
maxbe84 is on a distinguished road
I have exactly the same problem, someone can help us if knows which is the problem?

Regards
maxbe84 is offline   Reply With Quote

Old   March 7, 2011, 11:38
Default
  #3
jsm
Senior Member
 
JSM
Join Date: Mar 2009
Location: India
Posts: 155
Rep Power: 11
jsm is on a distinguished road
Hi,

I also have similiar problem with windows 7. When I reread the licence in license manager, sometimes this error is not coming but not all times. It looks like that problem with windows 7 OS.
ndabir likes this.
__________________
With regards,
JSM
jsm is offline   Reply With Quote

Old   March 7, 2011, 11:40
Default
  #4
jsm
Senior Member
 
JSM
Join Date: Mar 2009
Location: India
Posts: 155
Rep Power: 11
jsm is on a distinguished road
Hi,

Any idea to solve this?
__________________
With regards,
JSM
jsm is offline   Reply With Quote

Old   March 8, 2011, 07:34
Default Possible
  #5
New Member
 
Join Date: Sep 2010
Posts: 22
Rep Power: 6
Megatron is on a distinguished road
Hi Guys,

I think in Win 7 there is an issue with starting the licensing interconnect. I faced this issue, so i am hoping you are also facing the same.

Once you boot Win 7 open the ANSLIC-Admin as "administrator" and start the license manager again. Just click "start license manager" and see to that
ANSYS, Inc. License Manager status:
Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: running
is the status.

Then try opening workbench. Hope you guys can start working....

Megatron.
Megatron is offline   Reply With Quote

Old   March 8, 2011, 21:45
Default
  #6
New Member
 
Join Date: Dec 2010
Posts: 14
Rep Power: 6
kskong is on a distinguished road
I am also encountering this problem. I tried for many times, restarted my laptop, reinstalled ANSYS 13, but none of these able to solve this problem.. anyone pls help! thanks.
kskong is offline   Reply With Quote

Old   March 9, 2011, 05:07
Default
  #7
ggc
New Member
 
Join Date: Feb 2011
Posts: 4
Rep Power: 6
ggc is on a distinguished road
Thanks Megatron,

I've tried what you said but no success...

The ANSYS, Inc. License Manager status is:
Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: running

but I still get the "Could not connect to local server: 24800@localhost" message.

Best regards
ggc is offline   Reply With Quote

Old   March 9, 2011, 06:57
Default
  #8
sac
Member
 
Join Date: Jun 2010
Posts: 44
Rep Power: 8
sac is on a distinguished road
Check under ansys inc\shared files\licensing\[platform]

that there is not a folder called update. If there is copy the ansysli_client.exe from it into the ansys inc\shared files\licensing\[platform] directory

([platform] stands for example winx64 on windows - so on win64 it would be ansys inc\shared files\licensing\winx64)
sac is offline   Reply With Quote

Old   March 9, 2011, 07:56
Default
  #9
New Member
 
Charlotte
Join Date: Mar 2011
Posts: 2
Rep Power: 0
cha65 is on a distinguished road
I am running windows 7 pro x64 and have the same problem. Does any one have this problem on another version of win7 x64?

I dont have a folder called update in that directory. ansysli_client appears to have the correct path.
cha65 is offline   Reply With Quote

Old   March 9, 2011, 16:58
Default
  #10
ggc
New Member
 
Join Date: Feb 2011
Posts: 4
Rep Power: 6
ggc is on a distinguished road
Thanks sac for your reply.

Again, no success there. I have no "Update" folder under C:\ansys inc\shared files\licensing\winx64.

Regards
ggc is offline   Reply With Quote

Old   March 9, 2011, 23:31
Default
  #11
New Member
 
Join Date: Dec 2010
Posts: 14
Rep Power: 6
kskong is on a distinguished road
Not successful for me too...
kskong is offline   Reply With Quote

Old   March 10, 2011, 06:08
Default
  #12
New Member
 
Charlotte
Join Date: Mar 2011
Posts: 2
Rep Power: 0
cha65 is on a distinguished road
My computer wasnt connected to the internet. I connected it and ran the client licensing again. It said there was an error in the license file, it fixed it. Workbench worked without errors after this.
cha65 is offline   Reply With Quote

Old   March 11, 2011, 18:11
Default
  #13
ggc
New Member
 
Join Date: Feb 2011
Posts: 4
Rep Power: 6
ggc is on a distinguished road
My computer is always connected to the internet. But thanks anyway cha65
ggc is offline   Reply With Quote

Old   March 12, 2011, 20:27
Default
  #14
sac
Member
 
Join Date: Jun 2010
Posts: 44
Rep Power: 8
sac is on a distinguished road
Try turning off your firewall.

Other than that I'd contact support. Instances like the one your talking about is what they are there to help customers with.
sac is offline   Reply With Quote

Old   March 15, 2011, 05:20
Default
  #15
jsm
Senior Member
 
JSM
Join Date: Mar 2009
Location: India
Posts: 155
Rep Power: 11
jsm is on a distinguished road
Hi,

I already checked with customer portal for installation frequently asked questions. I followed the same thing mentioned there. But no success. In my license manager, it shows interconnect and remaining two also connected. But I got the following error.

No connection could be made because the target machine actively refused it

Any comments are highly appreciated.


__________________
With regards,
JSM
jsm is offline   Reply With Quote

Old   March 15, 2011, 14:10
Default
  #16
sac
Member
 
Join Date: Jun 2010
Posts: 44
Rep Power: 8
sac is on a distinguished road
Quote:
I already checked with customer portal for installation frequently asked questions.
Jsm - Log a support request on the customer portal. It's not obvious from what your saying what the problem is exactly.
sac is offline   Reply With Quote

Old   March 15, 2011, 14:17
Default
  #17
jsm
Senior Member
 
JSM
Join Date: Mar 2009
Location: India
Posts: 155
Rep Power: 11
jsm is on a distinguished road
Hi Sac,

Ok. I will check with tech support
__________________
With regards,
JSM
jsm is offline   Reply With Quote

Old   March 17, 2011, 06:04
Default
  #18
New Member
 
Andreas
Join Date: Feb 2010
Posts: 6
Rep Power: 7
tallknuseren is on a distinguished road
Hi,
I had a similar problems. Everything seemed to be all right, licenses were available, but I couldn't check out any. We changed the license server and upgraded the anslic_admin at the server, never had problems since.

We do know that our former server was pretty overloaded and slow, and that may have influenced the flexlm licensing. Anyway, make sure you have the absolutely latest version of the licensing software at both the client and server machine.
tallknuseren is offline   Reply With Quote

Old   April 4, 2011, 07:12
Default
  #19
New Member
 
YongQiang Chi
Join Date: Jun 2010
Posts: 8
Rep Power: 7
sazabi2001 is on a distinguished road
I found the problem maybe the ‘CPU number’ in the meshing option.

I set it 8 CPUs, and when the meshing ran out of memory once, or read from an ANSYS 12 generated file or so, this problem comes.

So I reset the CPU number in meshing option back to '0', which now is good.

Also, the ANSYS 13 seems has to run under an internet or at least network connection.

-------

BTW: from the microsoft website, this problem may seems more or less due to the over-flood data in the system connection.
sazabi2001 is offline   Reply With Quote

Old   April 4, 2011, 14:17
Default i have problem
  #20
New Member
 
Osama
Join Date: Apr 2011
Posts: 1
Rep Power: 0
aldidwoosi is on a distinguished road
dear friends
i have installed Ansys 12.1 on my wind 7 64bit home basic and every thing goes wright but when i started to make my design and when i press Geometry i got the error
(crashes in ansyswbu.exe) and the program closed
any one have an idea about the solution???
aldidwoosi is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ansys Workbench Problem Andris CFX 0 September 8, 2012 14:35
[ANSYS Meshing] Problem of Mesh 2d cylinder (piston motion) in Ansys Workbench Mesh tdbbz ANSYS Meshing & Geometry 0 June 2, 2012 14:35
Ansys V13 License Server problem Gustavo ANSYS 3 May 14, 2011 21:11
solving problem on ansys 12 workbench ckdarky ANSYS 1 April 27, 2011 05:32
Ansys workbench problem Jonny6001 ANSYS 2 September 30, 2010 12:59


All times are GMT -4. The time now is 05:47.