CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ANSYS (http://www.cfd-online.com/Forums/ansys/)
-   -   Ansys 13 - License problem on Ubuntu (http://www.cfd-online.com/Forums/ansys/96651-ansys-13-license-problem-ubuntu.html)

MarTar January 28, 2012 06:42

Ansys 13 - License problem on Ubuntu
 
Hi all,
i completed the installation of Ansys Workbench 13.0 on my Linux machine, using Ubuntu 10.04 (lucid). Everything is gone well, but i have problem with the licence.
I tried to use the license.dat file that i have for another installation of Ansys Workbench 13 on Win7, always on the same machine (when i start my pc i can choose whether to use Win7 or Ubuntu). When i run the license server on Ubuntu and i try to select the license.dat file created for Win7, a warnig arises: the FLEXID under Ubuntu does not correspond to that under Win7. In particular, on Ubuntu, the License Server shows the FLEXID field empty, as if under Ubuntu i have no FLEXID!!

Anyone can help me? What's wrong?

Thanks in advance!!

MarTar February 2, 2012 02:55

Anyone can help me?

Anyone has ever encountered this problem?

scipy February 2, 2012 13:27

I'm having the same problem on Debian 6.. There simply isn't any FlexID shown. If anyone knows how to solve this, pretty please. PM or post here :)

scipy February 2, 2012 14:45

Quote:

Originally Posted by MarTar (Post 342392)
Anyone can help me?

Anyone has ever encountered this problem?

OK, I actually found a solution by searching the forum a bit more. It seems the problem is in the LSB package.

Check here: http://www.cfd-online.com/Forums/ans...se-11-4-a.html

Solution for me was to just install the package in terminal (apt-get install lsb). Now the license manager shows the proper hostid when asked for it.

MarTar February 3, 2012 03:13

Quote:

Originally Posted by scipy (Post 342498)
OK, I actually found a solution by searching the forum a bit more. It seems the problem is in the LSB package.

Check here: http://www.cfd-online.com/Forums/ans...se-11-4-a.html

Solution for me was to just install the package in terminal (apt-get install lsb). Now the license manager shows the proper hostid when asked for it.

Thanks for your help and support!
I applied your suggest, installing the lsm package: now i can see my FLEXID correctly and i can run ansys 13.0!!

Actually, i still have a problem wth CFX-Pre: due to an error message non related to license administrator, i can not launch CFX-Pre. I will try to post the erro message.

Thanks!! :D


All times are GMT -4. The time now is 11:58.