CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Autodesk Simulation CFD

Problem when launch Cfdesign from ProE

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 4, 2008, 21:33
Default Problem when launch Cfdesign from ProE
  #1
Monford
Guest
 
Posts: n/a
I attempted to launch CFDesign v9 from ProE Wildfire 3.0 (Date code : M050) I am using a model taken from the example folder from the CFDesign examples directory(CAR-AIR). An error message ,as follows, is flashed on-screen : Invalid Model Detected!

I attempted to launch other models that are from the CFDesign examples folder. I have also attempted to launch CFDesign with a model I created myself.However, I was not successful.The abovementioned error message was flashed.

In the working directory, there were mesh logs in the form of text documents.For the CAR-AIR model, i received the following :

ProsModel::constructModel: Model contains relative tolerances!! ProsModel: can not retrieve regions, Error = 1 Status = 0

May I know what is wrong? Are there any solutions or workarounds? Is there any site i can go to to get further assistance?

Please advise
  Reply With Quote

Old   September 22, 2008, 08:08
Default Re: Problem when launch Cfdesign from ProE
  #2
berkay
Guest
 
Posts: n/a
hi, Did you find a solution for your problem cause i got the same problem..
  Reply With Quote

Old   September 22, 2008, 20:40
Default Re: Problem when launch Cfdesign from ProE
  #3
Monford
Guest
 
Posts: n/a
yup...sort of...my in-house technical support rep has determined that the Pro/ Mechanica or Pro Mesh licence was missing
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with interFoam; Wave/wiggle alpha1 behavior JonW OpenFOAM 3 February 23, 2013 21:41
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 11:02
Problem in implementing cht tilek CFX 3 May 8, 2011 08:39
natural convection problem for a CHT problem Se-Hee CFX 2 June 10, 2007 06:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13


All times are GMT -4. The time now is 22:05.