CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > AVL FIRE

solver stopped output while copying arrays after rezone procedure

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 24, 2013, 04:46
Default solver stopped output while copying arrays after rezone procedure
  #1
New Member
 
Join Date: Oct 2012
Posts: 11
Rep Power: 4
hansai is on a distinguished road
hi!

i am doing a simulation of the charge exchange for a combustion engine with fire version 2011.1 using a moving mesh built with fame engine plus. the mesh quality is supposed to be ok.
during the rezone procedure, the solver stopped its output. the cpu is still active. the last message of the .fla-file was: "start copying arrays".
i chect my harddisk memory and RAM, but none of them was critical.

did anybody have the same problem yet or does anybody have an idea how to carry on?

greetings
hansai is offline   Reply With Quote

Old   March 26, 2013, 11:22
Default
  #2
New Member
 
Join Date: Oct 2012
Posts: 11
Rep Power: 4
hansai is on a distinguished road
sorry, my fault: i havn't seen the (partially) negative volumes in my mesh...
finally it works
hansai is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICEM export mesh Youen ANSYS Meshing & Geometry 32 December 29, 2014 09:31
thobois class engineTopoChangerMesh error Peter_600 OpenFOAM 4 August 2, 2014 09:52
Working directory via command line Luiz CFX 4 March 6, 2011 21:02
why the solver reject it? Anyone with experience? bearcat CFX 6 April 28, 2008 14:08
compressible two phase flow in CFX4.4 youngan CFX 0 July 1, 2003 23:32


All times are GMT -4. The time now is 04:41.