CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > AVL FIRE

injector position error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 13, 2014, 04:24
Default injector position error
  #1
Member
 
shahrbanoo
Join Date: Mar 2013
Posts: 59
Rep Power: 5
shahrbanoo is on a distinguished road
Hi dears

I'm modeling SIDI engine.when after I run the case, it stops in the begining of spray start.and I face this error i fla file:


Testing proper position of injector:
%fire-I-cysetup,
=========================================
%fire-I-cysetup, Bores could not be located inside domain.
Check position of injector !!!
%fire-I-cysetup, Test of injector position failed !!!
Bore center at gridline or outside grid !!!
%fire-I-cysetup, Calculation continues.
====================================
%fire-F-cyintro, Execution terminated! Bore seems partly outside domain.
Tried more than 1000 times to locate parcel in bore.



but I've checked and my injection place is in the computational domain. Actually my injection place is the same as injection direction in geometry data of Nozzle.
Could u please help me? what is the problem?


thanks
shahrbanoo is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
blockMesh with double grading. spwater OpenFOAM Native Meshers: blockMesh 85 October 11, 2015 09:03
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
compile error in dynamicMesh and thermophysicalModels libraries NickG OpenFOAM Installation 2 August 30, 2013 07:42
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51


All times are GMT -4. The time now is 16:24.