CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   HPC problem on DEC (http://www.cfd-online.com/Forums/cd-adapco/52435-hpc-problem-dec.html)

Steve Amphlett August 10, 2000 12:58

HPC problem on DEC
 
Hi,

Anyone know what this means?

[ 0] MPID Die - ump2main.c:299 "Host Mapping was not exported" (0) [ 1] MPID Die - ump2main.c:299 "Host Mapping was not exported" (0)

I'm trying to do a 2-CPU STAR-HPC job using MPI on a DEC. From the run script, it looks like it's using MPI140. The job runs fine on various SGIs.

TIA,

Steve

Jeff Hank August 10, 2000 14:37

Re: HPC problem on DEC
 
Steve,

I've never seen that error message before. I've only run on HP machines, but I experienced some trouble when trying to run with HP's own MPI implementation and instead use MPICH.

Are you using DEC's own MPI library or something else like MPICH? Is the hostfile.mpi file getting copied to the first node properly?

Jeff


Steve Amphlett August 14, 2000 05:20

Re: HPC problem on DEC
 
Jeff,

Thanks for the reply, but I think I've got it sorted now. For reference, I'm using DEC's own MPI, but my version was 180, whereas STAR-CD comes with 140 and the two are incompatible.

- Steve

turboguy October 5, 2000 03:53

Re: HPC problem on DEC
 
Dear Steve,

Did you solve the HPC problem on the compaq machine? I had experienced samm trouble. However, I solve that problem. If you need my help, please let me know. Regards

Turboguy

Steve Amphlett October 5, 2000 04:26

Re: HPC problem on DEC
 
Yes thanks. Someone got me a version of STAR compatible with MPI 180.


All times are GMT -4. The time now is 19:50.