CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   trouble with fluxsum (http://www.cfd-online.com/Forums/cd-adapco/52456-trouble-fluxsum.html)

Jordi September 24, 2000 17:15

trouble with fluxsum
 
I am using ICEM package for mesh generation and I have trouble calculating fluxes through surfaces wit INT boco, but with the same fluid on the two sides. If I use the plface command (I think...) to plot the orientation of the surface I have a random distribution of the normals in the surface, essential fact for that the fluxsum command to work properly. Someone knows any way of renumbering the nodes or reorient the normals in the surface to give correct flux?

Thank you for your help. Jordi.

steve September 25, 2000 08:15

Re: trouble with fluxsum
 
The fluxsum command has 2 basic ways to calculate flux 1)You can do it graphically with a zone or by clicking on individual faces 2)You can define a set of shells on all the faces that you want to include. All you have to do is get all the shells pointing consistently in one direction. If you use any of the prostar tools to add shells (short of defining them individually yourself), they should point consistently outward. The fluxsum command does NOT depend on the orientation of the fluid cells.

Jordi September 29, 2000 03:57

Re: trouble with fluxsum
 
I hoped fluxsum command didnīt depend on the fluid cells orientation, I supposed there was a way of defining shells consitently in one direction, but I wasnīt sure if addshells command would work correctly, thank you very much for your help and your fast response.

Jordi.


All times are GMT -4. The time now is 00:06.