CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   error while boundary checking (http://www.cfd-online.com/Forums/cd-adapco/52708-error-while-boundary-checking.html)

x. yan October 16, 2001 04:25

error while boundary checking
 
Hi there,

can anyone tell me why star cd can't accept the boundary conditions i have setted, the error display is like the following:

**ERROR - USER-DEFINED BOUNDARY NO.42678 DEFINED BY VERTICES:

344550 344551 344555 344556 TYPE = WALL, NOT APPLIED **ERROR - 3230 USER-DEFINED BOUNDARIES NOT FOUND IN THE MODEL. THE CURRENT BOUNDARY SET CONTAINS THESE BOUNDARIES. **ERROR IN CHECKING BOUNDARIES

thanks


HVN October 16, 2001 05:43

Re: error while boundary checking
 
select this boundary and verifty that it is correctly attached to a cell. Otherwise, it mean that you need to delete this boundary and rebuild it correctly.

Maybe, you have deleted the cell after creating this boundary.

x. yan November 28, 2001 10:32

Re: error while boundary checking
 
Hello everybody,

i have paused for a long time to calculate the conj. heat transfer problem, where errors occured by checking the boundary conditions as described above. Now i start to reconsider this problem and find that how these errors come from. In my simulatio there are 2 different fluids which separated by 2 thin (1-mesh layer) solid plates, one plate is smaller and lay on the biger one. I defined these 2 plates as conduct. Wall with own heat resistances, respectively. When i checked the BC, following information are displayed: in Error/Warning Description windows: ERROR #97 BOUNDARIES NOT FOUND ON THE EXTERIOR OF THE

MODEL In I/O windows: ERROR- 4000 USER-DEFINED BOUNDARIE NOT FOUND IN THE MODEL

THE CURRENT BOUNDARY SET CONTAINS THESE BOUNDARIES ERROR- REGION 2 IS NOT A WALL

ALL CONJUGATE HEAT TRANSFER BOUNDARIE MUST BE CONDUCTING WALLS

I tried to find where these error cells are placed, they are exact the interface cells between solid/solid and solid/fluid.

I would be very grateful if someone can tell me what's wrong and how i can set the bc's for this case correctly.

Thanks in advance yan


All times are GMT -4. The time now is 14:51.