CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   couple problems (http://www.cfd-online.com/Forums/cd-adapco/53154-couple-problems.html)

leo January 22, 2003 01:34

couple problems
 
There are a lot of errors when I check the couple. The error is "Master face of one couple is slave face of another couple". What I do is first "vmer all" " vcom all" and then generate arbitary couple for all the cells. But there is a little disconnection remain there. Thanks.


Anders January 27, 2003 17:01

Re: couple problems
 
There coule be "old" garbage couples in your model that won't go away automatically unless you do CPCOmpress. Otherwise, try and start from the beginning by deleting all couples (CPDEL ALL) and do your sequence again.

leo January 27, 2003 23:20

Re: couple problems
 
Thanks for your reply. I have tried to delete all couples and generate new one. But I still meet the error. For example, there are two layers, one layer has 11 cells and another has 13 cells. When I try to generate arbitrary couples, some cells of the 11 cells are the master of the couples, but some cells of the 13 cells are the master of other couples. So, there are some couples overlaped. I have tried many times and still can't figure it out.


Tom January 28, 2003 03:09

Re: couple problems
 
you have to tell the code wich cells are master and which are slave one's. you have the option in the gui! you only have to define the 11-cell-layer and the 13-cell-layer to different ctypes or groups.


All times are GMT -4. The time now is 06:27.