CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   cell 707560 has radiation turned on, but has a wal (http://www.cfd-online.com/Forums/cd-adapco/53183-cell-707560-has-radiation-turned-but-has-wal.html)

massimo February 10, 2003 11:48

cell 707560 has radiation turned on, but has a wal
 
Hello, I have found this problem: I have deleted some individual boundary from my model because there were errors. Now I have checked the boundary and I found this error on the cells where I have deleted the boundary:

"cell 707560 has radiation turned on, but has a wall boundary defaulted to region 0".

What is the meaning of this error, and how can I corrrect it?

Thank you in advance.

cjtune February 10, 2003 13:10

Re: cell 707560 has radiation turned on, but has a
 
I have this experience when you use 'declare b/c by edges', ProSTAR can sometimes leave out a few cell surfaces out of thousands (esp with tetra meshes, near corners)... so most likely, those cells weren't given a b/c type/region at all. Region 0 is the b/c type (wall) that cell surfaces will default to if you don't personally give them a b/c and you can't set it for use in radiation models.

I think doing a boundary check would isolate these problem cells into a set and you can them manually place the correct b/c's onto them by cursor select.

massimo February 10, 2003 14:47

Re: cell 707560 has radiation turned on, but has a
 
Thank you for your help.

When I make a boundary check, how can create a set of cells with this type of error?

The cells, that present this type of error, are fluid cells and they are adiacent to solid cells. The fluid cells have the radiation option "on", instead the solid cells are a wall with the option of "conduct". How can proceed?

Thank you in advance.

CJ Tune February 11, 2003 00:01

Re: cell 707560 has radiation turned on, but has a
 
Now that I think of it, it's not really a boundary problem. You just cannot use the default wall (region 0) for radiation cases. All walls in your model need to be reg number > 0. Since you have isolated those problem cells see if they are at the exterior of the model. Super-impose those cells with a boundary plot and see if there are any missing wall boundaries (ie. regions that default to 0). At the moment can't think of an automated way to do this so hope you have a sharp eye.


massimo February 13, 2003 12:01

Re: cell 707560 has radiation turned on, but has a
 
Thank you for your help in fact I have corrected the model. I have another question for you:

my model present 825 cracks (unconnected region). I display them as follow:

- check tool, crack, news set, apply, cplo. Now I have found that, if I create a couple with this set of cell, only 200 cracks remain.

The probles is:

after last operation, some cell faces present two different couple types and this is wrong.

How can I change the couple type of these cell faces without displaying them one at time? Thank you in advance. Bye


CJ Tune February 14, 2003 02:10

Re: cell 707560 has radiation turned on, but has a
 
You could try the commands CPME and CPMO, I guess.

I think there is something fundamentally wrong with your mesh if you have so many cracks. Did you use a tetra automesher? ICEM-Tetra sometimes foul-up and gives me cracks in the middle of the mesh but never to such a large number as yours (a few dozen errors, at most). You should seriously reconsider remeshing your model.

massimo February 14, 2003 07:07

Re: cell 707560 has radiation turned on, but has a
 
The problem is the couple. In fact at the start the problem not exist with the old version. Now I have the latest version of star-cd and there are all this unconnected regions. I'd like to do as for the cells: infact I can create a news cells set (ctab..) after that I can change the type of some cells as follow: -list, cell, show cset only, change type.

I'd like to do this also for the couple:

in fact I'd like to change the couple type from couple list. How can I get it?

Thank you in advance. Massimo

cjtune February 14, 2003 11:32

Re: cell 707560 has radiation turned on, but has a
 
Use CPMO?


All times are GMT -4. The time now is 01:07.