CFD Online Logo CFD Online URL
Home > Forums > CD-adapco

Some problems with Star CD

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 6, 2003, 13:55
Default Some problems with Star CD
Posts: n/a
Hello, I'm simulation conjugate heat transfer in a modell of a fuel cell. The grid was generated with Icem-CFD and is quite comlicated.

I found some problems during working with this modell and Star CD. Maybe somebody has these problems,too.

1. Problems with conjugate heat transfer, radiation and load step definition as a temperature ramp at inlet of gas in a transient calculation: This doesn't work. Although all my boundaries are well defined, STAR doesn't start saying that I would have boundary regions defined to zero. With load step definition as step and exactly the same settings, STAR doesn't make problems. Probably a bug??!!!

2. Transient Calculation with conjugate heat transfer and radiation, load steps defined as steps because of 1.): I defined an adiabat wall with all radiation coefficients=0. Although the overall temperature solution field looks ok, there are hot unphysical spots in the cell row directly near that wall. I absolutely don't understand why. Maybe someone has an idea?!

3. Transient Calculation with conjugate heat transfer, no radiation, temperature dependant material properties defined in user subroutines conduc.f, porcon.f and specht.f (also for porous regions): I get unphysical hot spots (extrema) once again. Their location is in the porous media. I tried to take a smaller time step, it was even worse. My differencing scheme is SFCD. I also created a simple grid modell of the fuel cell in which exactly the same material definitions are defined. It's just not such a complicated grid. In this modell, the solution is absolutely fine. I can't understand this.

Maybe somebody of you has the same problems and maybe can even help me...

Thanks in advance. Michael
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Star-design/CCM problems GG CD-adapco 1 March 12, 2008 03:45
STAR-CD v4.02 parallel problems on Win XP 64 bit Kasper CD-adapco 3 September 24, 2007 06:06
EM64t w/STAR problems Paulh Main CFD Forum 2 July 30, 2005 15:49
Problems with visual studio and star-cd Andrea Mercuri CD-adapco 3 November 19, 2004 05:47
Problems with ICEM 4.2.2 + STAR-CD DIA CD-adapco 2 June 17, 2004 12:42

All times are GMT -4. The time now is 12:48.