CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Problems with tut 7-3

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 25, 2004, 08:47
Default Problems with tut 7-3
  #1
Bo Jensen
Guest
 
Posts: n/a
Hallo All

I try to do tut 7-3. I have used the prep.inp to generate the geometry and simulation set-up. Then I exit Prostar (win2000 machine) and the I run the simulation. However, it seems to halt at a point. In the DOS prompt I have the following:

*** Geometrical calcualations started *** Geometrical calcualtions completed *** End og evnt file reached: no more special mesh operations, except for "change grid" *** Executing promove.bat

And then nothing happens - I have now waited for 30 min or so...

Anyone got an idea??

Bo
  Reply With Quote

Old   February 25, 2004, 18:01
Default Re: Problems with tut 7-3
  #2
Jörn Beilke
Guest
 
Posts: n/a
How many starsuites do you have? CD was very "nice" to us when they changed their licensing. If you want to run moving mesh with prostar you need two starsuites, because star and prostar run at the same time.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF problems Winnie FLUENT 21 March 15, 2011 10:26
Problems with Fluent on simple 1D problems agg FLUENT 3 November 21, 2008 12:55
problems Rogerio Fernandes Brito CFX 1 May 5, 2008 21:08
MPI PROBLEMS gtg627e OpenFOAM Running, Solving & CFD 20 October 5, 2007 04:02
UDF problems Paolo Lampitella FLUENT 5 September 8, 2005 20:43


All times are GMT -4. The time now is 18:29.