CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   proam problems (http://www.cfd-online.com/Forums/cd-adapco/53764-proam-problems.html)

beastberg April 21, 2004 13:53

proam problems
 
Hi all

I have a problem in fixing unresolved cells in my trimmed mesh. First question is: When i use the "remesh region using tetfix" option in mesh tools i get a the small cellset around the unsolved cells. after removing them and deleting the shells behind I normally have to fix a closed surface by hand. And now my question is, if i have to rebuild the deleted shells as well or just close the surface by hand ?

i allways tried just closing the surface (like they told in the guide) and then pressing the "run tetfix" button ' After that and also my second problem is that he wants to increas the memory maxsc2 to an exaggerated value of 900.000.000 during the tetfix-process. Because he can't get so much memory the process crashes.

Hope you can help me an thanks a lot

basty


Sven April 25, 2004 06:33

Re: proam problems
 
When you use tetfix, all you need to do is to close the surface. Normally, this means deleting shells where the unresolved cells was and create a few new shells to get a smooth surface. You should allways check the surface so that you donīt try to run the teatra mesher on a surface with errors (free surface etc.).

If you get problems with maxsc1 or maxsc2 (unrealistic values), make sure the surface is correctly oriented (plfa on). If not, reorient it with the surface tool in Proam. Also try to exit Proam, delete param.prp and restart. This will normally reset some temporarily adjusted parameters.


All times are GMT -4. The time now is 07:25.