CFD Online Logo CFD Online URL
Home > Forums > CD-adapco

proam problems

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 21, 2004, 13:53
Default proam problems
Posts: n/a
Hi all

I have a problem in fixing unresolved cells in my trimmed mesh. First question is: When i use the "remesh region using tetfix" option in mesh tools i get a the small cellset around the unsolved cells. after removing them and deleting the shells behind I normally have to fix a closed surface by hand. And now my question is, if i have to rebuild the deleted shells as well or just close the surface by hand ?

i allways tried just closing the surface (like they told in the guide) and then pressing the "run tetfix" button ' After that and also my second problem is that he wants to increas the memory maxsc2 to an exaggerated value of 900.000.000 during the tetfix-process. Because he can't get so much memory the process crashes.

Hope you can help me an thanks a lot


  Reply With Quote

Old   April 25, 2004, 06:33
Default Re: proam problems
Posts: n/a
When you use tetfix, all you need to do is to close the surface. Normally, this means deleting shells where the unresolved cells was and create a few new shells to get a smooth surface. You should allways check the surface so that you donīt try to run the teatra mesher on a surface with errors (free surface etc.).

If you get problems with maxsc1 or maxsc2 (unrealistic values), make sure the surface is correctly oriented (plfa on). If not, reorient it with the surface tool in Proam. Also try to exit Proam, delete param.prp and restart. This will normally reset some temporarily adjusted parameters.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
proam errors Radhika CD-adapco 2 November 13, 2006 05:56
Help proam yogesh CD-adapco 8 February 16, 2006 06:19
Prosurf to Proam problems, help please William Wallace CD-adapco 11 February 3, 2006 18:00
proam issue novice CD-adapco 1 April 21, 2005 02:04
proam sankar CD-adapco 0 February 23, 2005 05:58

All times are GMT -4. The time now is 10:50.