CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

prostar/buttons

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 14, 2004, 09:13
Default prostar/buttons
  #1
Michiel
Guest
 
Posts: n/a
In my prostar versions some of the buttons are on the wrong place on the screen. Some of the buttons are not even on the screen. Does anybody have the same experience ? Does that anybody have solution?

Thanks in advance

Michiel
  Reply With Quote

Old   July 14, 2004, 10:52
Default Re: prostar/buttons
  #2
yacine
Guest
 
Posts: n/a
I noticed the same problem in Linux and with the version 3.15 and above. the solution is to make the window bigger with the mouse go to an other file in the guide window then go back then you should be aible to see the buttons !!!
  Reply With Quote

Old   July 14, 2004, 11:00
Default Re: prostar/buttons
  #3
Michiel
Guest
 
Posts: n/a
Hi Yacine,

That's what I found out to but it's not always solving the problems. in 3.2 the problem has become worse.

Michiel
  Reply With Quote

Old   July 14, 2004, 13:50
Default Re: prostar/buttons
  #4
Jörn Beilke
Guest
 
Posts: n/a
A screen resolution of 1280x1024 is required for prostar.
  Reply With Quote

Old   July 15, 2004, 02:50
Default Re: prostar/buttons
  #5
Michiel
Guest
 
Posts: n/a
Changing the resolution has no effect. The problems are still the same.

  Reply With Quote

Old   July 15, 2004, 03:09
Default Re: prostar/buttons
  #6
Stefan Hildenbrand
Guest
 
Posts: n/a
Maybe I'm not getting the problem correctly, but I had similar problems which then were resolved by introducing

Option "BackingStore" "On"

into the "Screen" Section in /etc/XF86Config
  Reply With Quote

Old   July 15, 2004, 04:48
Default Re: prostar/buttons
  #7
Ulf
Guest
 
Posts: n/a
Hi Michiel, I have the same problem as you with 3.20. It is quite annoying. I hope someone here has the solution for us. Regards Ulf
  Reply With Quote

Old   July 15, 2004, 07:48
Default Re: prostar/buttons
  #8
Michiel
Guest
 
Posts: n/a
Good suggestion tried it but it Didn't solve the problem

thanks for the advice
  Reply With Quote

Old   July 15, 2004, 09:01
Default Re: prostar/buttons --> solution
  #9
Michiel
Guest
 
Posts: n/a
Contact with CD-adapco gave the following working solution( for my suse linux)

downgrade to openmotif 2.1

/usr/X11R6/lib/libXm.so.2.1

for Red-had install

rpm -i --force --nodeps openmotif-2.1.30-4_MLI.i386.rpm \

openmotif-devel-2.1.30-4_MLI.i386.rpm

cheers
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prostar "cutie" ? field function CD-adapco 0 December 2, 2007 15:43
Prostar doesn't starts Ruggero CD-adapco 2 July 8, 2007 16:53
prostar Error Pialisen CD-adapco 2 September 9, 2006 14:06
PROSTAR Emmanuel Resch CD-adapco 7 August 1, 2006 08:37
where can i buy Prostar starCD Abdi Main CFD Forum 1 October 22, 2002 18:00


All times are GMT -4. The time now is 14:52.