CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

TECPLOT

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 30, 2004, 08:11
Default TECPLOT
  #1
Cedric
Guest
 
Posts: n/a
Hi everybody,

The possibilities of STAR-CD post-processing are rather poor. Or so I think. Especially for the visualisation. I am now considering to do some post-processing with TECPLOT. But the EXPORT of the results into a TECPLOT format gives some errors:

The couples are not recognise by TECPLOT. The surfaces' coupled are visualised even though there is fluid conectivity.

Has anybody experience this problem? Has anybody found a solution? I am at present trying to export the surface mesh only into a TECPLOT format and to use it as second ZONE, but I am facing difficulties with the cells conectivity, and the edition of a file.

Thanks for your help.

Cheers

Cedric
  Reply With Quote

Old   August 1, 2004, 12:25
Default Re: TECPLOT
  #2
steve
Guest
 
Posts: n/a
The problem is that tecplot has no concept of incompatible/non-contiguous meshes. So you can either stop using them in STAR and build all your meshes to suit the limitations of what your post-processor can handle or find another post package.
  Reply With Quote

Old   September 6, 2004, 09:23
Default Re: TECPLOT
  #3
Birute
Guest
 
Posts: n/a
I used tecplot for meshes with couples and it worked. Probalby it depends, how you export resurlt file.
  Reply With Quote

Old   October 5, 2004, 20:34
Default Re: TECPLOT
  #4
Omar Ameen
Guest
 
Posts: n/a
I referred this problem to Tecplot Inc. Here is their answer.

The surfaces that you mention are the places where two differing regions come together. On one side of such a surface (inside) the elements in your dataset are smaller so there are more of them, and on the other side (outside) the elements are much larger so there a fewer of them. Tecplot doesn't know that they are supposed to go together and so draws the plot with these surfaces in it.

"The way for you to fix this is to define these surfaces for Tecplot. This is done by adding a section to your ASCII dataset for FACENEIGHBORCONNECTIONS, and by adding a parameter to the header of the datafile called FACENEIGBORMODE. The FACENEIGBORMODE command tells Tecplot the manner in which to connect the face neighbors, and the FACENEIGHBORCONNECTIONS section of the dataset lists the connections that are to be made. For more information on the concept of Face Neighbors, please see Chapter 4 section 4.1.2.9 (pp 47 and 48) in the tecplot 10 User' Manual. The syntax of these commands is shown on p58."

Hope that helps
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to read tecplot file witout tecplot ? Pol Tecplot 11 March 2, 2007 07:26


All times are GMT -4. The time now is 01:51.