CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Problems with the same model

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 3, 2004, 09:22
Default Problems with the same model
  #1
Ricky
Guest
 
Posts: n/a
The same model but with different boundary conditions is running. Boundaries had been calculated with 1D code for two different rotating velocities but, I emphasize, for the same model. One of two models is running with no problems. The other, with the smallest omega, crashed because of negative densities. I'm sure that boundaries are ok and I tryed to mesh with smaller cells wher I've problems but with no positive results. Have you got anything to sudgest me, please?
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems about MRF model lingo FLUENT 3 July 24, 2009 09:05
multiphase cfd model problems zhijing peng FLUENT 0 January 7, 2009 14:07
Convergence problems for 2D model cristion FLUENT 0 October 6, 2005 09:08
large model problems Lars Andersson FLUENT 2 November 25, 2003 01:41
Model problems FP Mie FLUENT 0 February 25, 2001 10:17


All times are GMT -4. The time now is 19:48.